Jump to content
Sign in to follow this  
curt1

Num 0 key

Recommended Posts

I have my views all set up using the number keys 1-9 and all works well.  When I select those views I receive a red "virtual cockpit" message in the upper right corner, and that is fine.  When I apply a view however to the Num 0 key, it says "cockpit" (not virtual) and is competing with the 2D view in my planes.  I removed any shortcut keys I could find pertaining to 2D views, but the problem persists.  I'm using primarily A2A aircraft, and maybe the issue is with the planes and not SimpleCam.  I don't know if this post makes sense, but any advice would be appreciated.    

Share this post


Link to post
Share on other sites

Hi,

 

I'm not sure, but maybe there is another key assignment left which comes from FSUIPC?

 

As for the A2A key commands I cannot say what is possible. Maybe there is an A2A specialist around?

Share this post


Link to post
Share on other sites

Urs, just to confirm, the Num 0 key is to have the "virtual cockpit" identifier as the other numbered keys, correct? 

Share this post


Link to post
Share on other sites

Well, I do use SimpleCam with all my A2A planes and I haven't come across the observation you mentioned. In all my installs all 10 assignments work within the VC without exception - and yes, you are corret, the "0" (Zero) key of the numeric keypad can be used as a stored view just like all the others. A2A does not use specific key commands other than the standard SHIFT-(numeric) calls for the 2D-panels, but these are for the numeric keys on top of the keyboard, not the separate keypad.

 

Difficult to say what happens on your machine when you press the "0" key... As Urs suggested, maybe some old and forgotten settings in FSUIPC?

Share this post


Link to post
Share on other sites

Okay, thank you Urs and Oskar for the replies.  It's something unique to my setup, and I'll have to dig to figure this one out.

Share this post


Link to post
Share on other sites

I posted an identical problem and the staff here found the solution.

It is the Snap_To_Panel view that FSX sets by default to Shift+Numpad 0.

Even though this is not a numpad 0 key specified , but instead a 'shift Numpad+0' key specified,

nevertheless it produced the exact problem you mentioned on my installation of FSX.

The cure was Options:Controls:View in FSX menu.

Find anything keyed to Shift+Numpad 0 or Cntrl+Numpad 0 and delete that assignment.

I don't think Shift+Numpad 1, or Shift+Numpad 2, etc. FSX assignments need to be deleted.

But I had to delete the Shift+Numpad 0 key assignment using the FSX menus to stop the exact symptoms you mentioned.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...