Jump to content

Fielder

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Thanks to all for the help. I never did get simplecam to boot up with FSX. So it means I have to click the mouse one more time (to boot simplecam) either before or right after booting FSX. No big deal really. Simplecam is the most useful addon of the many I have for FSX.
  2. yes you were correct, the exe.xml I posted above was not the real one in the correct path. the real one is the correct path which you listed is: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>dll.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>False</Launch.ManualLoad> <Launch.Addon> <Name>AivlaSoft SimpleCam</Name> <Disabled>false</Disabled> <Path>C:\Program Files (x86)\AivlaSoft\SimpleCam\AivlaSoft.SimpleCam.exe</Path> </Launch.Addon> </SimBase.Document> Simplecam works, but requires that I click the simple cam eye icon to start simplecam manually before or after booting up FSX. FSX will not boot up simplecam automatically. It's not a big deal really if there is no simple solution as to why this is happening. Certainly the contents of exe.xml file proves that the simplecam configurator did indeed change exe.xml properly. Albert
  3. Hello, I checked the box 'start simplecam when FSX is loading'. But I have to start simplecam manually each time. I have had simplecam 2 weeks and this has always been true for me so far. My exe.xml: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="Launch" version="1,0"> <Descr>Launch</Descr> <Filename>EXE.xml</Filename> <Disabled>False</Disabled> <Launch.ManualLoad>True</Launch.ManualLoad> <Launch.Addon> <Disabled>True</Disabled> <ManualLoad>False</ManualLoad> <Name>Addon Application</Name> <Path>C:\MyPath\Addon.exe</Path> <CommandLine></CommandLine> <NewConsole>True</NewConsole> </Launch.Addon>
  4. I posted an identical problem and the staff here found the solution. It is the Snap_To_Panel view that FSX sets by default to Shift+Numpad 0. Even though this is not a numpad 0 key specified , but instead a 'shift Numpad+0' key specified, nevertheless it produced the exact problem you mentioned on my installation of FSX. The cure was Options:Controls:View in FSX menu. Find anything keyed to Shift+Numpad 0 or Cntrl+Numpad 0 and delete that assignment. I don't think Shift+Numpad 1, or Shift+Numpad 2, etc. FSX assignments need to be deleted. But I had to delete the Shift+Numpad 0 key assignment using the FSX menus to stop the exact symptoms you mentioned.
  5. Thank you, that cured the problem. Views, Snap_to_Panel_View was using SHF+Numpad_0. I cleared that out (deleted the key assignment in FSX options) and the problem went away immediately.
  6. In all my FSX installed planes, I can use simplecam to set views on Numpad 1 thru Numpad 9. But if I set a view on Numpad 0, and then push the Num 0 key, what happens is the panel will cycle back and forth between the 2D FSX panel and the 3D panel. In other words when in FSX, I change the view and then push Control 0 then I see 'Save current position to Camera 0?'. And I push 1 to say Yes. But then when I push the numpad 0 it does not bring up that view, instead FSX changes to the 2D panel view. Pushing numpad 0 again it switches back to the 3D panel view. Please note: I am using the simplecam ap correctly because all the other numpad keys (numpad 1 thru numpad 9) work properly to set the new views. Only the numpad 0 key acts strangely. Does FSX have a configuration file where I can look to see if numpad 0 is being intercepted to make it cycle 2D and 3D? Thanks.
×
×
  • Create New...