Jump to content
Sign in to follow this  
Michel Alpha

Creating profile editore froe Dash 8 Q400 and Fokker F50

Recommended Posts

Good morning,

I'm looking for Dash 8-400 and Fokker F50 profles ! I tried several times to create them following steps by steps the instructions mentionned in manuals for Xplane restrictions in profile editor. I succeded in creating one for Dornier 228 Carenado but for the two orthers, it failed even going on PlaneMaker to pickup the required infos.

Any idea would be helful ! 

Michel

Share this post


Link to post
Share on other sites
1 hour ago, Michel Alpha said:

 ...for the two orthers, it failed even going on PlaneMaker to pickup the required infos...

Hi Michel,

 

What do you mean by that? Are you unable to open the respective *.ACF files or do they not provide the necessary information?

Share this post


Link to post
Share on other sites

Goodday Ionewulf and thak you for reply to my issue. 

When I follow steps by steps the instructions as mentionned in my first mail for the Dornier 228 for example, I succeded to create a profile for this aircraft. ( see png in attachment )

I only reported the ACIO code as required in instructions and that's ok ! 

But for the two others, it failed. 

Secondary I don't know how to open .acf file. May be this would be helpful for my issue to know how to open such files. How can I do this ?

Capture d’écran (110).png

Capture d’écran (115).png

Share this post


Link to post
Share on other sites
1 hour ago, Michel Alpha said:

Goodday Ionewulf and thak you for reply to my issue. 

When I follow steps by steps the instructions as mentionned in my first mail for the Dornier 228 for example, I succeded to create a profile for this aircraft. ( see png in attachment )

I only reported the ACIO code as required in instructions and that's ok ! 

But for the two others, it failed. 

Secondary I don't know how to open .acf file. May be this would be helpful for my issue to know how to open such files. How can I do this ?

 

Hi Michel ??

 

are you aware that the Client needs to be restarted after a new profile is entered? The indexfiles have to be rewritten. If it doesn't work after restarting the Client, please attach the failing Profiles in your next post. There's nothing else required than opening the .acf files in PlaneMaker, exactly as you did.

Share this post


Link to post
Share on other sites
53 minutes ago, Michel Alpha said:

Good evening Ionewulf,

even after restarded the Client after the profile, the probems still remains the same.

In attachment logs file if you can check something.

Tnx for helping me ! 

Fokker F50.profile.xml 2.86 kB · 3 downloads Dash 8 Q 400.profile.xml 2.88 kB · 2 downloads

Hi Michel,

 

Well that's very strange indeed. I quickly installed the Fokker 50 into my X-Plane and copied your F50 profile into my EFB2's profiles folder. It shows up normally as you can see in the screenshot attached. I have no explanation as to why the profile is not showing up in your installation. Just one hint: Could it be that you are also using a FSX/P3D database and you have selected the wrong database?

 

Fokker_50.png.674083cbdab17fa16757864e24e8911e.png

Share this post


Link to post
Share on other sites

Good morning Ionewulf47 !

Tnx for reply ! 

I don't really know  if I can find a solution to fix this issue...never the less, the most strange thing is the profile are well saved in data base. Yesterday You tried the file I sent and that was ok ; What is really amazing : the files are properly saved ; but when I launch EFB client, the profile is on...and as soon as I connect Xplane, it sets to  default profile with a message saying " "No profile yet available for current xxxx aircraft. Default profile ground will be loaded. Please see profile editor and create a profile."

I'm like a dog going around in circles trying to bite its tail !! ;))

 

Capture d’écran (125).png

Capture d’écran (124).png

Share this post


Link to post
Share on other sites

Hi Michel,

 

I must admit that I have no idea what is going on on your system. Inorder to trace an error we of course need to be able to reproduce the error on our side. Unfortunately this is not the case. Whatever aircraft I load in X-Plane, its profile is properly identified and loaded. As I understand your problem description you are saying that every other A/C in X-Plane loads its profile properly, just not these two, right? This is something I have never seen before and I'm definitively out of ideas what is causing this. Just as an idea about any programs running under Windows, it is heavily recommended to run every program as admin. I personally have activated the respective checkmark in the compatibility tab of every *.exe file. No idea whether this could be of any help, just one more shot in the dark...

And one more thing, just to confirm: we are talking about X-Plane 11.30 and higher and Windows 10, right?

Share this post


Link to post
Share on other sites

Hi Ionewulf !

Tnx for reply one more time ! Of course, that's really strange. I'm running lastest version of Xplane 11.41 on Windows 10. For all the other aircrafts I have everything is ok... 

When I created a profile for Do228, no problem. 

At this time, I wonder wether I will make a new install  of Xplane and aircafts. I don't know.

I remembered that just before purchasing Aivlasof, I tried the soft in demo mode. Then I 've bought a license, entered serialkey. Do you think this would have a impact ?

Never the less I join in attachment some infos if this will help you...

Otherwise I will resign myself to using the client without an established profile for these two aircraft.

Best regards,

Michel.

 

Capture d’écran (126).png

Client_202001161634.txt.zip Server_202001161634.txt.zip

Share this post


Link to post
Share on other sites

Good news !  Everything is working good now ! ;)))

 

1 : Dash 8 Q400 : I entered wrong OACI code : I used to enter DHD8 instead of DH8D

2 / Fokker F50 ; I don't know what was wrong but it works now ! 

 

never the less very thank you for your support and help. I can now fully enjoy  Aivlasof Client with all the informations I entered about the aircrafts to plan my flights !  ( MTOW / FOB / Runways limitations and so on ! )

Have a good evening ! ;)

Michel

 

Share this post


Link to post
Share on other sites
3 hours ago, Michel Alpha said:

Good news !  Everything is working good now ! ;)))

 

1 : Dash 8 Q400 : I entered wrong OACI code : I used to enter DHD8 instead of DH8D

2 / Fokker F50 ; I don't know what was wrong but it works now ! 

 

never the less very thank you for your support and help. I can now fully enjoy  Aivlasof Client with all the informations I entered about the aircrafts to plan my flights !  ( MTOW / FOB / Runways limitations and so on ! )

Have a good evening ! ;)

Michel

 

Hi Michel,

 

Great news! Thank you for reporting ! Enjoy !

Share this post


Link to post
Share on other sites

Hi Michel,

 

Thank you for your offer. We will soon reorganize our contributions section for Profiles and will include your profiles into our collection. Anyway thank you very much for your contributions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...