Jump to content

v2 keeps on nagging for port 13

Recommended Posts

As a long term user of v1 I thought I give v2 a try for the Demo first.

Installation of the server went well except of the weatherfile because AS is on the other computer and I had not yet made a share. But I installed the Client on the other PC OK and with the Server already running on PC1, the client came alive on PC2 with world weather. (No P3Dv4 active yet)

To access the weatherfile from PC1 I ran into some firewall issues so I had to restart both PC's.

But.... when I start the server I get the popup telling me to open port 13 which was not needed the first time.

So I opened port 13 for outgoing TCP traffic and tried again. Same outcome: a popup that tells me to open port 13 (which is open already)

I'm stuck and the days left are lower and lower.


Would be nice to have a look at v2.



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...