Jump to content

manuelthomi

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Hi Urs I could resolve the problem. I uninstalled EFB2 because I found the installer for an older version (2.0.69). I installed that and updated from there to 2.0.108. I don't know why and how but now everything is working as expected. The last time I did a clean install on an new Tablet directly with the newest installer from the homepage. Thank you und Oskar for the support. Regards Manuel
  2. Hi Oskar Auto zoom is checked. Regards Manuel
  3. Hi Urs I have read the manual. There is no adaption of the zoom level either when I start moving nor when the altitude changes. I added some pictures: Picture 1 (bild1.png): settings in the profile Picture 2 (bild2.png): aircraft on ground, no speed, zoom is 0.6 NM, on the zoom dialog the button AUTO is clicked Picture 3 (bild3.png): aircraft is moving with 6 kts, no changes in zoom level Check the Auto zoom dialog box on right bottom corner: Level Undefined. What am I doing wrong? Regards Manuel
  4. Hi The auto zoom is not working for me. It's always "Auto zoom Level Undefined". If I'm on the airport layout und press the "AUTO" button under zoom, the zoom changes to 0.6 NM, although in the active profile it should be 0.3 NM. Any help? Can anybody confirm this behavior? Regards Manuel
  5. Thanks for clarification. I changed the short cuts and every thing is fine now. Regards Manuel
  6. Hi I might have found another bug on the performance calculation page for the landing: If I want to enter the landing weight and touch the numbers on my tablet the zoom level is changed but no number is entered. Therefore I can just enter numbers above 3 and the 0 isn't working at all. Can someone confirm that? Regards Manuel
  7. Dear Urs I'm using the dot. I also tried to switch to the comma, unfortunately that didn't solve the problem. The arrow keys are working, but the setting is not taken over. EDIT: I just realised that if I change the values in the "clientSettings.txt" it is working. Regards Manuel
  8. Hi With one of the first version a zoom level of 0.5 on the airport view could be selected. It looks like that it isn't possible anymore. If I select a zoom level with decimal number the "apply" button keeps disabled. I managed only to save with a zoom level of 0.0 or 1.0. Any help? Best regards Manuel
×
×
  • Create New...