Jump to content
Sign in to follow this  
Hong

FSUIPC failure using Citation X and EFB 1.3.2

Recommended Posts

I have the Citation X from Eaglesoft, FSUIPC 4.8 and the EFB. After updating EFB to version 1.3.2 the following fault occured: Always when I reached cruise level and set thrust lever to cruise FSUIPC stopped working. As a result my joystick didn`t work, thrust was only adjustable with the keyboard, radio settings were not posssible, FMC didn`t work anymore etc. I checked that problem a couple of days with Pete Dowson assuming it was an FSUIPC problem. But it wasn`t.

 

After downgrading EFB to version 1.3.1 SP5 the problem disappeared and everything works properly now. I have that problem only in combination with the Eaglesoft Citation X and EFB 1.3.2. Did someone else notice that problem?

 

Regards

Axel

Share this post


Link to post
Share on other sites

I do not have the Eaglesoft a/c, and I'm still on FSUIPC 4.7.51. I'll update FSUIPC to 4.8, but I can't say that'd be a valid test.

 

So when you say "FSUIPC stopped working" what other things could I check for? Would the FSUIPC menu item disappear?? Would the "wind smoothing" or "AutoSave" functions fail??

Share this post


Link to post
Share on other sites

I just stopped by Pete's forum to get a pointer to the latest FSUIPC build and saw your thread there.

 

I'll have to give it a better study during daylight hours though.

Share this post


Link to post
Share on other sites
Guest William

That's an interesting point Pete has made about altering the dll.xml file to stop certain SimConnect users. I have marked some of them as True to see if that will help with AI traffic which I am finding very spasmodic (see viewtopic.php?f=5&t=873).

Share this post


Link to post
Share on other sites

Currently there is nothing you could do for me because I am happy with the previous EFB version. Might be that the problem will be solved with the next EFB update.

 

But to answer your question:

Would the FSUIPC menu item disappear??

 

The menu item with the FSUIPC submenu was still there but when I clicked on it FSUIPC didn´t open and the menu closed.

 

That's an interesting point Pete has made about altering the dll.xml file to stop certain SimConnect users.

 

To be honest I don`t understand what that means and I didn`t understand everything Pete wrote because it was partially really heavy stuff for me :oops: .

 

Axel

Share this post


Link to post
Share on other sites

Hi all,

I have to reprt the same problem with EFB 1.3.2

When I use FSX with efb (display unit on remote computer) FSUIPC starts to behave strangely. I used FSUIPC to calibrate Yoke axis and define some knobs. After some 20 mins yoke axis and throttle do not function anymore. However, functions still defined via FSX still work.

Sometimes I can get FSUIP working again by entering the UI and moving something in the axis calibration tab. After some hesitation functions come on again. Other times this doesn't work at all. :cry:

This behavior started after installing EFB 1.3.2

I used the FSUIPC and EFB combi for a year without a problem. :)

I hope you can amend the problem. I will try to reinstall EFB1.3.1

Thanks,

Gert

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...