Jump to content

FSUIPC not loaded?

Recommended Posts



I use the MSFS batch file from FSUIPC (paid version) to start MSFS and FSUIPC. After that I startup the EFB2 server and Client. Often I get the message from the client that I have to run FSUIPC. I am very sure that FSUIPC is running, because it automatically does with this batch file. When I run FSUIPC again, it works.


Any idea why it doesn't work while FSUIPC has been started? Why do I have to load it again?



Link to comment
Share on other sites

Hi Jaap

most likely this is just a timing-issue. If you start EFB Client soon after you have started MSFS then it might be that FSUIPC has not yet been loaded but EFB already 'knows' that FSUIPC should be available but isn't. Therefore it reminds you about it.


Just wait a little bit longer after you have started MSFS until you start EFB and the 'warning' will not appear.

Link to comment
Share on other sites

Hi Urs,


I have tried it again this afternoon and started up MSFS, filled in the flightplan and MSFS was running at least 10 minutes. After that I started up the EFB2 server and the EFB2 client. Again I am getting the message "FSUIPC7 is not running, please start FSUIPC7.exe


Any other suggestion?




Best regards,




Link to comment
Share on other sites


This is a problem with the "MSFS.bat" file provided with the newest FSUIPC7 update. This .bat file does NOT start FSUIPC as the respective line in the batch file is reading "::start "" "D:\FSUIPC7\FSUIPC7.exe"". The two colons (:) at the beginning of the line are commenting this line out, thus it is not recognized as a batch command. So the complaints should go the the Dowsons..😄

I have tested the same file in my installation and it does not start FSUIPC either. Make a backup copy of the file and remove the two colons at the beginning of the mentioned line (last line before the "exit" command). Be careful not to remove anything else!

Link to comment
Share on other sites

17 minutes ago, Jaap Riemens said:

Hi Oskar,


Thanks for your fast reply and I'm definately not complaining, just looking for a bit of support. ;-)  I will make the changes, thanks again!




Sure, no problem😀. Just check whether the mentioned path in the start command is correct for the FSUIPC location in your installation. I guess this part of the batch file is generated during installation of FSUIPC, but nevertheless it may be worth checking.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...