Jump to content

AivlaSoft do not refresh the Vatsim Traffic


Recommended Posts

Hello,

I have the problem that EFB v2 no longer updates the Vatsim traffic as soon as I start the flight simulator.
If I run EVB v2 without starting the flight simulator, then it works.
But it seems to me as if the problem has only been there since the last update to V 2.2.128.
Everything worked before.
I am using EFB v2 with 2 PCs. Server / client installation.
I use XPlane 11 as a flight simulator.

I also get the following error message in the EFB Server log file:

************************************************** ****
2021-08-11 23: 03: 58.493 Debug: The value must not be NULL. Parameter name: key with System.ThrowHelper.ThrowArgumentNullException (ExceptionArgument argument) with System.Collections.Generic.Dictionary`2.FindEntry (TKey key) with eeeuxe () ... (repeated)
************************************************** ***
Can this have anything to do with what does this message say?

Who can help me ... What other information do I have to provide?

 

 

greeting
Klaus

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...