Jump to content

STN and ATC no longer work after reinstalling xPilot

Recommended Posts

11 hours ago, aivlasoft said:

Do you see the "blue" buttons on the left of the map?

Are STN and ATC selected? Do they have a green dot in the upper left corner?

Yes, the buttons work properly, and the VATSIM in the status bar is also green. Only they don't show anything when I turn them on. I tried reinstalling both the server and the client, and tried with a flight plan and without, in the simulator and out of it.


EDIT: This is how it looks with a loaded flight plan - gzAc94i.png

Link to post
Share on other sites

@ApocalypsePlease0 I don't believe that you already have updated, because the screenshot is from an older version than 2.2.125. Please update both Server and Client to this latest version.


The new data format (JSON) has been implemented with 2.2.125. So it might be worth to check whether you already have updated to this latest version.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...