Jump to content

Recommended Posts

Hi to all, SimBrief can not download anymore the flight plans? I have just installed new Airac 2014 was already before that, the same problem. After updated to 2014, I thought it get better. No, it doesn't. Though, I have deleted twice DB Builder. Still same problem. What I do wrong? The capture is on the attach.

Erdal

Capture3.JPG

Link to post
Share on other sites

Erdal,

there are two possibilities for this error:

1) the pilot id entered in the textbox: 42624262 is not a valid pilot id

2) the latest flight plan (created as an OFP) was built against an older AIRAC cycle.

From my experience I know that a flight plan built at the time when AIRAC cycle 2013 was valid, cannot be downloaded anymore as soon as cycle 2014 becomes valid.

Link to post
Share on other sites
9 hours ago, aivlasoft said:

 

Hi Urs, with the same ID I could enter again and again. I've tried also right now, yes, ID works perfectly. Btw, yesterday I've made a new F.Plan from LFSB to LSGG, same problem happening. I'll try tonight, and will take some screenshots from it. Happy New Year.. 

Link to post
Share on other sites

Re Hi Urs, I've tried again tonight, had also change my ID and unlocked last Airac 2014. Still no go, this time Aivla's F.Plan asking me: Please enter a valid Simbrief account id.

While I am locked with SimBrief but Aivla's soft telling me different problem. Maybe I should change my SimBrief ID's on Aivla's folders, but I don't know where it is? THX..

Capture1.JPG

Link to post
Share on other sites

Urs, I checked Navigraph FMS Data Manger, there is a different code, btw they have changed that. I've copied same code, but still it says "Please enter a valid SimBrief etc..

Erdal

Link to post
Share on other sites

Erdal,

 

your SimBrief account-id can be found by opening a New Flight, or editing an existing flight plan, scrolling down to the Optional Entries section, and checking the default value of the "Pilot ID" option.
 

Link to post
Share on other sites

Erdal,

In addition to Urs' reply you might want to check your screenshots. You use completely different Pilot IDs. The correct Pilot ID is - as Urs mentioned - here:

 

SimBrief.png.f8e47e29379b4660229b7018acc091b3.png

 

Just use this one and everything will be ok. I use it approx. 10 times a week and do not have ANY problems.

Link to post
Share on other sites

Hi Urs and Oskar(Ionwolf47), that was right, what you guys said. And it is working now. Thank you very much for this one. And wish you a Great , healthy New Year..

Cheers buddies. Erdal

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...