Jump to content
Sign in to follow this  
dehart

Flightplan disappeared

Recommended Posts

During flying in FSX (in W10/64), suddenly I could not open my flightplan for the second time (normally I had no problems at all).

I only see a flash in my screen ,that"s all.

After having used the databuilder, I then can only open my FLP once, but it is not possible to open it again as mentioned above!?

Shuting down the Server and the Client does not help. Also shuting down the PC does not help.

All other knobs like DEP/ARR etc works normal.

What's going wrong here?

 

 

Share this post


Link to post
Share on other sites

Some additional info!

I'm using EFBv2, in a single PC, default path and it's a licenced version.

It's apllied in FSX, Windows 10/64.

Regards,

Jos de Hart

Share this post


Link to post
Share on other sites

Hi Jos,

18 hours ago, dehart said:

During flying in FSX (in W10/64), suddenly I could not open my flightplan for the second time (normally I had no problems at all).

I only see a flash in my screen ,that"s all.

What means 'normally'? What is the difference between the situation of today to the situation of 'normally'? Did you change some settings, or other configuration items?

 

Share this post


Link to post
Share on other sites

Hi,

Normally means here, that from the installation of EFB2 (Long time ago) till two days ago all worked perfect.

When started at that time a flight, I could chose my flight plan. To watch the first waypoint, to find out the relevant SiD, I was not able to open the plan again. I only saw a flash at the moment I pushed the FLP knob.

I did not change anything during that particular flight two days ago.

It look like a spontanious action of the PC (maybe)?!

Hope you have a solution, as I’m using EFB2 very frequently and very satisfying.

 

 

 

Share this post


Link to post
Share on other sites

Hi Jos,

It's hard to figure out the cause for that, especially because I don't know the installation on your system nor what happened these two days.

Could you please create a set of support files and upload them here, maybe in the logfiles is a trace of what happened.

Share this post


Link to post
Share on other sites

Hi Jos,

it seems that the FPL window is currently set to "Minimized". That's why you see just a "flash".

When you press the FPL button the window is opened but minimized and you can bring it back if you click on the icon on the Windows Task bar.

Share this post


Link to post
Share on other sites

HI Admin,

Indeed, the problem has been solved!

My great thanks for your wonderfull support.

Re Jos de Hart

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...