Jump to content
rwilson881

Updated AIRAC and FSX/P3D Navaids - missing ILS KTEB

Recommended Posts

I just updated both my AIRAC and Navaids to the database but missing the ILS for Runway 19 at KTEB.

This is a hub for one of my VA's so recently when I was vectored by New York Center for the ILS 19, I had to pull the Navigraph chart up and use it.

I absolutely find EFB2 a must fly with add on.

Thanks

Ron Wilson

ExecJet210

Westwind  185

Phenom 300 N142RW

 

no kteb ils19.jpg

Share this post


Link to post
Share on other sites
3 hours ago, rwilson881 said:

I just updated both my AIRAC and Navaids to the database but missing the ILS for Runway 19 at KTEB.

This is a hub for one of my VA's so recently when I was vectored by New York Center for the ILS 19, I had to pull the Navigraph chart up and use it.

I absolutely find EFB2 a must fly with add on.

Thanks

Ron Wilson

ExecJet210

Westwind  185

Phenom 300 N142RW

 

Ron,

 

Do you use an Add-On for KTEB? Maybe some sort of your VA's own depiction of your hub? Whatever case it may be, with the default KTEB airport all ILS'es are available. You might need to check whether there has been a change in the ILS' frequency and/or ident.

 

.KTEB.png.0bede0046063e16baf250c8e5cc4430b.png

Share this post


Link to post
Share on other sites

 

Yes I have the New York AirportsV2 Demo installed. I'll deactivate it, rebuild the database and check.

Thanks for the quick respone

Ron

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...