Jump to content
Sign in to follow this  
Petermuc3

Remote client no connection

Recommended Posts

Hi, I installed the EFB server on a new PC Win10, the EFB client is still onĀ  Win7. The client does not

connect to the server. Both PCs are connected via a LAN cable and sitting in same WiFi network, ping test works both sides.

I have not reinstalled the client. I tried putting in the name of the Server-PC as well as the ip-address.

Thanks for the help.

Peter

clientLogfile-5.txt

Share this post


Link to post
Share on other sites

Hi Peter,

From what you describe (Server is new installation, Client is not new installation) I guess that the Client still has the old port number 51748 whereas the Server is using the new one 57892.

Please open the Server settings, tab "System" and see the port-number. Then open the Client settings file (usually "C:\Users\<username>\Documents\AivlaSoft\EFB2\Client\Settings\clientSettings.txt"). Search for the [Network] section and you can see there the port number used by the Client. Set this number to the same number as on the Servers side, then save the settings file and start the Client.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...