Jump to content
Sign in to follow this  
jacques lauzon

cyyc - runway missing

Recommended Posts

Hi,

I run EFB V2 and the other day I was at Calgary airport (CYYC) and the ATC instructed me to depart from runway 35R. Surprisingly, this runway is not on the Aivlasoft plate, all the other rnwys are there.  This runway exist since many years. Is there a reason why it's not showing up on the screen? Is it possible this situation occurs on other airports?

Is it possible to update the program in order to be able to see the rnwy 17L/35R? 

 

Regards,

Jacques

Share this post


Link to post
Share on other sites
1 hour ago, jacques lauzon said:

Hi,

I run EFB V2 and the other day I was at Calgary airport (CYYC) and the ATC instructed me to depart from runway 35R. Surprisingly, this runway is not on the Aivlasoft plate, all the other rnwys are there.  This runway exist since many years. Is there a reason why it's not showing up on the screen? Is it possible this situation occurs on other airports?

Is it possible to update the program in order to be able to see the rnwy 17L/35R? 

 

Regards,

Jacques

Hi Jacques,

 

It seems that you are not completely familiar with the way EFB2 works. Airports are depicted according to the data available from AF (AFCAD) BGLs in your Simulator. It your airport, be it default or AddOn does not incorporate the required RWY, EFB cannot use it. The default variant of CYYC does not incorporate the requested RWY 17L/35R. See the attached screenshot. A remedy would be if someonce could create a AF BGL that incoprorates the missing RWY or if any AddOn with all RWYs avaiable would be installed.. As soon as EFB2 recognizes the RWY in question, all procedures are available also for this RWY, provided of course that this AF BGL also contains - in this case - both ILSs for RWY 35R and 17L. BTW, were you able to find RWY 17L/35R in your Simulator Installation??

 

CYYC.thumb.png.f616cc9f579ee6e1bfe383943558b550.png

Share this post


Link to post
Share on other sites
On 1/19/2020 at 1:16 PM, jacques lauzon said:

No, I can't  find it. Thank's for the info. Now I understand. P3D should have installed it by default in V4.  

 

Best regards,

Jacques

 

HI Jacques, if your using the default P3D scenery of CYYC, perhaps downloading  and installing this freeware version of CYYC scenery from AVSIM Library will fix your problem. Here is the link:

 https://library.avsim.net/esearch.php?DLID=197529&CatID=p3dscen

 

You will have to register if your not already a member of AVSIM. Its free.

 

Regards,

 

Mario Richard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...