Jump to content
Djoser

[resolved] Problem with XP11 before purchase

Recommended Posts

Hello

I am finishing the test period of EFB V2 for X-Plane 11, and before buying it I would like to solve two problems if possible
1 °) When I want to connect to Simbrief I have an error message. I can only login on RouteFinder
2 °) When I select FSGlobalWeather as a weather engine I have no information in the windows "Weather"!

These are bugs? an option that I configured incorrectly?

Can you help me?

Thank you

Simbrief_aivlasoft.png

Share this post


Link to post
Share on other sites
3 hours ago, Djoser said:

Hello

I am finishing the test period of EFB V2 for X-Plane 11, and before buying it I would like to solve two problems if possible
1 °) When I want to connect to Simbrief I have an error message. I can only login on RouteFinder
2 °) When I select FSGlobalWeather as a weather engine I have no information in the windows "Weather"!

These are bugs? an option that I configured incorrectly?

Can you help me?

Thank you

 

Hi ??? (please always sign your posts with your real name according to our Forum Rules)

 

to 1) According to the warning issued it seems that the connection to  SimBrief works normally, however there seems to be a problem reading the Flightplan. It would be useful if you could forward us a copy ot the Flightplan for analyzing purposes.

to 2) did you select the respective file + path in the Server's Settings? (see below)

 

FSGRW.png.fa9010b3553180fe44607780047d6c4a.png

Share this post


Link to post
Share on other sites

to 1):  It seems that the XML-Reader does not like the "ç" in the downloaded file. I will fix it with next build #114.

to 2):  There is additionally an option in FSGRW similar to "Create export data" which you have to tick, otherwise no data output will be created (at least this was available in the past when I was using this weather engine).

Share this post


Link to post
Share on other sites

Thank you for your answers
For the 1st point, I replaced the "ç" with a "c" but it did not change anything
For the 2nd point: I only have a file named "current_weather.txt" which is in "L: \ FSGRW \ data \ exchange \ common" .This file is dated 03/05/2019 !!!!
I did not find the opportunity to create export data. I can only create a weather file at time T. It will not be up to date and has a .cwd extension

Do you have an idea ?

Thank you

 

Jean Francois

Simbrief_aivlasoft_3.jpg

Share this post


Link to post
Share on other sites

FSGRW generates a "metar.rwx" file at the root of XP11
So I indicated in the server system the path to this file for FSGRW, instead of "current_weather.txt"
Now I have the weather that is displayed but the data is different!
Below the KJFK weather example:
FSGRW: wind 72 ° 4 kt QNH 1031
Metar.rwx: wind 72 ° 4 kt QNH 1031
EFB: wind 330 ° 10 kt QNH 1019

Can it help you?

Jean Francois

FSGRW_Aivlasoft.jpeg

Share this post


Link to post
Share on other sites
2 hours ago, Djoser said:

For the 2nd point: I only have a file named "current_weather.txt" which is in "L: \ FSGRW \ data \ exchange \ common" .This file is dated 03/05/2019 !!!!

It sounds a bit strange to me that this file does not represent the current weather (hence the name). Unfortunately I'm no longer familiar with this weather engine as a few years ago I switched to another competing westher engine, there must however be a means to create a properly timed "current_weather.txt". Maybe someone more familiar with FSGRW can help?

Share this post


Link to post
Share on other sites

Jean-Francois,

 

In the meantime I have reinstalled FSGRW and checked against X-Plane and EFB2. Regarding the option for data output Urs was referring to in his answer, this it the box that you need to tick to enable weather data being transferred for 3rd party users (like EFB2). With this setting I have identical weather readings on EFB and X-Plane. Also "current_weather.txt" and "METAR.rwx" are regularly updated. Be sure you have the correct path for "current_weather.txt" set in the Server Settings.

 

FSGRW.png.5442a4618b93cccf89da0c9e146b4c47.png

Share this post


Link to post
Share on other sites

Hi Oskar
A big thank you for your help! ;)
I had a problem with FSGRW and after new installation I was able to check the box "export data". Now it works very well.

For Simbrief I changed my login, I created a flight plan and it was loaded without problem in EFB.

Thanks again to Oskar and Urs for helping me solve the problems. So I will buy the license to continue to improve on EFB

 

( sorry for my bad english )

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...