Jump to content
Roland Knöpfel

Licence certrificate is not valid on this machine

Recommended Posts

Since updating Windows 10 to version 1903, I often get the above message. Furthermore, I have to start simplecam manually eventhought I have marked the box to autostart in the configurator. Before Windows version 1903 I never had this. Are you aware of this or what could cause this behaviour?

 

Any help much appreciated. Best Roland

Screenshot 2019-06-10 09.48.11.png

Share this post


Link to post
Share on other sites

Hi Roland,

 

EFB Server:

it seems that some computer information has been altered through the update of Windows 10  1903.

1) Please delete the file "<EFB data path>\Server\License\AivlaSoft_Efb_V2_0.dlsc"

2) Then start EFB Server and it will display the 'Enter License' dialog. Enter the license key and press 'Install LICENSE'.

 

SimpleCam:

Maybe the 'add-on.xml' file is no longer available. Please run the SimpleCam Configuration program. It will check/create the 'add-on.xml' file. Then close the configuration program and start the simulator. Now SC should be started automatically again.

Share this post


Link to post
Share on other sites

Sorry Roland, my fault! Obviously I haven't been woken up this morning when I answered ... I did not realize that the error message comes from SC, I thought it's EFB.

 

Same, or similar remedy:

- Locate the *.dlsc file from SimpleCam, which is usually in: "C:\Users\<username>\Documents\AivlaSoft\SimpleCam\License"

- Remove the file "AivlaSoft_SimpleCam_v1.dlsc"

- Manually start SimpleCam, it now should display the license enter dialog

- Enter your license key and press 'Enter LICENSE".

Next time when you start SimpleCam, the error message should no longer appear.

 

 

Regarding the auto-start of SimpleCam, I first have to ask which simulator: FSX or P3D?

 

P3D:

Could you please check whether the file "add-on.xml" is in the following directory:

"C:\Users\<username>\Documents\Prepar3D v4 Add-ons\AivlaSoft SimpleCam"

If the file is there, then it should automatically be started upon the start of the simulator

 

FSX:

In the directory: "C:\Users\<username>\AppData\Roaming\Microsoft\FSX" you should find a file named 'exe.xml'. Can you check, whether there is an entry for SimpleCam in this file?

 

 

Share this post


Link to post
Share on other sites

Hi Urs, I have fired up my sim (P3Dv4.5 HF1) several times today and SimpleCam was always launched automatically as well. I think you can check this post as solved. Thanks for your quick  help. Best Regards Roland

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...