Jump to content
Sign in to follow this  
mmaier41

Not expected UPLINK

Recommended Posts

I got an unexpected UPLINK, this is not the first time.
My Question now is, who triggers this???.
My Sim runs with PROATC/X, EFB v2 and
Prepare3D v4.4 with FSUICP5 v5.15.1 all on
Current Status. With OK it continues, but the active Waypoint

is lost, I have to get myself back into the FLP with "DIR TO."

The Approach and Landing in VHHX was without any Problems.

UPLINK not expected in EFB.jpg

Client_201904091807.txt.zip Server_201904091807.txt.zip

Share this post


Link to post
Share on other sites
3 hours ago, mmaier41 said:

who triggers this

Any file copied to the Upload folder of either the client or the server. Check your other assistant program if they do something like that.

Share this post


Link to post
Share on other sites

Thanks Jonas,

I found the cause, it is PROATC/X.

In their logfile, an FPL can be seen loading into the UPLINK Directory during this Time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...