Jump to content
Sign in to follow this  
jsmcwilliam

Problem after installing FlyTampa Copenhagen

Recommended Posts

I have just installed the above along with new GSX files from Airport2Sim which adjust some of the scenery and handling

at the gates. I now find that I have two errors after rebuilding the database (see images below). They suggest something quite different -

I recently removed Navgraph Simlink which was irritating me because it reminded me that I needed to update my Airac Cycle and since

I was happy with 1903 I was not interested. The problem is that when I start EFB on my remote I get a loud buzz and the status section

to the right show in yellow:

 

Simulator

Airac Cycle

Minima (this line is repeated 10-12 times)

 

Can you suggest how to handle this?

 

John

 

Aivlasoft_error_1.PNG

Aivlasoft_error_2.PNG

Share this post


Link to post
Share on other sites

Seems the uninstaller of Simlink is not designed that well. Ensure that your P3D scenery entry for Simlink is removed. I can't see any contribution of the Copenhagen scenery.

Share this post


Link to post
Share on other sites

I solved the problem with the above error by reinstalling Navgraph Charts, however, I still have a problem when I connect EFB. If I choose a flightplan EHAM-EKCH I still get the loud buzz described previously. The problem is that when I start EFB on my remote I get a loud buzz and the status section to the right show in yellow:

 

Simulator

Airac Cycle

Minima (this line is repeated 10-12 times)

 

If I choose to look at my arrival airport EKCH there is no buzz and all functions properly but going back to EHAM the buzz returns. I decided to uninstall my new FlyTampa scenery and start EFB again with a new DB. This did not help, the buzz and yellow text are still there when I doing anything connected with EHAM. Hopefully you can help me here because I have run out of ideas.

 

John

 

serverLogfile-1.txt dbBuilderLogfile.txt ChangeLog.txt

Share this post


Link to post
Share on other sites
3 hours ago, jsmcwilliam said:

I solved the problem with the above error by reinstalling Navgraph Charts, however, I still have a problem when I connect EFB. If I choose a flightplan EHAM-EKCH I still get the loud buzz described previously. The problem is that when I start EFB on my remote I get a loud buzz and the status section to the right show in yellow:

 

Simulator

Airac Cycle

Minima (this line is repeated 10-12 times)

 

If I choose to look at my arrival airport EKCH there is no buzz and all functions properly but going back to EHAM the buzz returns. I decided to uninstall my new FlyTampa scenery and start EFB again with a new DB. This did not help, the buzz and yellow text are still there when I doing anything connected with EHAM. Hopefully you can help me here because I have run out of ideas.

 

John

 

Ok, just in case the "loud buzz" is annoyig you, you can change it to a more common sound at the Client Settings/Sounds dialog window. The AIRAC waring is issued because you don't have the most recent AIRAC Cycle. You can of course ignore this warning. The "minima" warning is issued because one of the minima files in the \minima folder is corrupt. I presume that is is the EHAM.txt. You may download a more recent one here: https://forum.aivlasoft.com/topic/3003-minima/ Just unzip the downloaded EHAM.txt into the \minima folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...