Jump to content
Sign in to follow this  
GAJ52

EFB Server Start Error

Recommended Posts

I have just started getting an error message when I start the EFB Server with P3D4 already running.  If I start the Server prior to running P3D it loads without the error.

 

Glen

 

 

 

EFB Error.JPG

Share this post


Link to post
Share on other sites

Hi Glen,

According to the manuals, you have to start the Server always with administrator rights. Then this error message will no longer appear when you start the Server while P3D is already running.

Share this post


Link to post
Share on other sites

Thank you Urs that fixed the problem.

 

Strangely I have used EFBv2 practically from day one when it was released without this problem.  Only thing I can think of that's changed recently is I read running P3D4 in Administration rights mode helps P3D to run smoother so I changed the P3D exe to Administration Rights mode  which is about when the problem with EFB started.

 

Anyway all back to normal again, thanks for your help  😊

 

Glen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...