Jump to content

Recommended Posts

Hi there,

 

Running p3dv4.4, latest EFB v2 (downloaded server version from your site today). Can complete installation and run db but then there are errors. Attaching support documents. When I run the server it gives me a database error and closes.

 

Server_201903121743.txt.zip
 

Please advise, thank you!

Share this post


Link to post
Share on other sites

Hi ???,

please comply with the forum rules. Thank you.

 

12 hours ago, Purr said:

Can complete installation and run db but then there are errors.

From the logfile I can only see that the process of building a database was interrupted, but I cannot see why. I have no idea about the installation on this computer, so giving any advice is almost impossible.

 

Quote

When I run the server it gives me a database error and closes.

As long as the database is not properly built, the Server cannot run. It will always raise an error.

Share this post


Link to post
Share on other sites

Hi Urs,

 

Thanks for the response. Okay, well I've tried uninstalling / reinstalling but the same issue arises. Are there any screengrabs or other types of log file I can send or a test I could try to help you identify more specifically what is going on?

 

Thank you,

 

Alex

Share this post


Link to post
Share on other sites

Hi Urs,

 

Another question--is there a particular place the DB/server app needs to be installed to? (Eg. same drive as P3d? Same drive as Windows?)

 

Thanks,

 

Alex

Share this post


Link to post
Share on other sites

Hi Alex,

 

3 hours ago, Purr said:

Another question--is there a particular place the DB/server app needs to be installed to? (Eg. same drive as P3d? Same drive as Windows?)

No, basically you can install it wherever you like, as long as it is on the same computer than the flight simulator is installed. However, best practice is using the default paths as suggested by the installer.

 

3 hours ago, Purr said:

Are there any screengrabs or other types of log file I can send or a test I could try to help you identify more specifically what is going on?

You may try to create a so called 'support file' which contains some more information for troubleshooting.

 

 

 

Share this post


Link to post
Share on other sites

Also, after the database is created, apparently successfully, the tab for Update Simulator works find (do I need to press "start scanning" from that page?), the page from Update Navdata opens fine (don't think I need to import / update this if it's already there?), but when I click on Enhance / Update Runways it crashes and I get the following (see image) error message.

 

I have makerwys.exe and lorby both in the main p3d v4.4 directory. I have also run makerwys independently and it does create the file as usual.

 

Any help or ideas here...I'm stumped. NewCap1.thumb.PNG.084524ca245fe6de5ced29d6262c329f.PNGNewCap2.thumb.PNG.d4f1135b3d77a9165b77baecf92650aa.PNG

Server_201903121743.txt.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...