Jump to content
b1ackcr0w

New Client stuck at "Loading status"

Recommended Posts

P3D 4.4

Networked setup Server #61 Clients #78

Server is in custom path C:\AivlaSoft\EFB2\Server

Clients installed in Default

Licensed version

 

I bought a refurbished Win7 desktop just to run EFB client and charts from. I already have the client running on my Win 10 Laptop (see Annotation 2019-03-04 174608)...

However, despite following the Installation of the new client to the letter on the Win7 desktop, It gets stuck at loading, as you can see in the screenshot "Capture".

 

Would be very grateful if you could help.

 

Alistair

Annotation 2019-03-04 174608.jpg

Capture.PNG

Share this post


Link to post
Share on other sites

Hi Alistair,

have you already checked the logfile from the remote Client?

Maybe you can create a support file from this Client and also from the Server and then upload them to here, or send them to support@aivlasoft.com

Share this post


Link to post
Share on other sites
1 hour ago, aivlasoft said:

Hi Alistair,

have you already checked the logfile from the remote Client?

Maybe you can create a support file from this Client and also from the Server and then upload them to here, or send them to support@aivlasoft.com

 

Will do, I'll do that tonight.

Share this post


Link to post
Share on other sites

Hi Alistair,

thanks for sending in the requested files.

Same solution for your computer as posted here:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...