Jump to content
CaptainK77W

EFB v2 client isn't refreshing the flight

Recommended Posts

Hi there, 

 

I'm running the client but for some reason it seems to be stuck on a previous flight, which was done in an A319 at Brussels. I'm now in a 747 at Heathrow, but the client can't seem to "find" that? I've clicked on AUTO, but that didn't help at all. I'm thinking it might be a simconnect issue, but I'm not sure. What should I do? Thanks in advance.

 

Giancarlo

Share this post


Link to post
Share on other sites

Hi Giancarlo,

 

Failure to find the position is mainy caused by a connection error. In the case of EFB v2 connection is provided by FSUIPC. Please look at the STATUS window in the right upper corner. What does it say there? Is there any indication that the Simuator is not connected?

Share this post


Link to post
Share on other sites

It doesn't say the simulator is connected. It's just saying "Simulator" in yellow. However, I've just realised I've uninstalled FSUIPC the other day. I'll install it again, and will let you know. 

Share this post


Link to post
Share on other sites

Well, Simulator in AMBER means that the Simulator is not connected. This is simply a warning. FSUIPC is a REQUIREMENT for EFB v2 (see manual). Of course EFB v2 will not connect to the Simulator if FSUIPC is missing..😎

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...