Jump to content
hrings

Missing in Airports

Recommended Posts

IN Oslo Gardermoen ENGM there is missing all the parkingstands on the new terminal.

Has been open for more than a year.

Henning

Share this post


Link to post
Share on other sites
1 hour ago, hrings said:

IN Oslo Gardermoen ENGM there is missing all the parkingstands on the new terminal.

Has been open for more than a year.

Henning

Hi Henning,

 

Not sure what you are talking about exactly. My guess is that you are using an Add-On for ENGM. Whatever is depicted from an airport is derived from the BGL of the respective Add-On developer. Missing parking spots an similar are beyond the scope of EFB v2. They need to be added by the Add-On developer.

Share this post


Link to post
Share on other sites
3 hours ago, lonewulf47 said:

Hi Henning,

 

Not sure what you are talking about exactly. My guess is that you are using an Add-On for ENGM. Whatever is depicted from an airport is derived from the BGL of the respective Add-On developer. Missing parking spots an similar are beyond the scope of EFB v2. They need to be added by the Add-On developer.

Hi,

I guess Henning mean EFB2 are missing the new parking stands in regards to the new terminal. In my opinion some taxiways has been changed (or missing) as well so I suggest EFB2 has to be updated for ENGM... Pls see attached pdf-file!

Please correct me if I'm wrong!

Jarle

EN_AD_2_ENGM_2-3_en.pdf

Share this post


Link to post
Share on other sites
6 hours ago, Flight Zimmer said:

Hi,

I guess Henning mean EFB2 are missing the new parking stands in regards to the new terminal. In my opinion some taxiways has been changed (or missing) as well so I suggest EFB2 has to be updated for ENGM... Pls see attached pdf-file!

Please correct me if I'm wrong!

Jarle

EN_AD_2_ENGM_2-3_en.pdf

I'm sorry, this seems to be a giant misunderstanding! EFB v2 does not read any original data from AIP's or similar sources for ground layouts! EFB v2 reads data from Simulator Installations (Add-Ons or default airports). Any updates in that respect must of course be implemented by the respective Add-On developer(s). This is one of the basic concepts of EFB v2. It shows EXACTLY what you have INSTALLED on your simulator.

Share this post


Link to post
Share on other sites

ENGM looks fine on my installation with the latest Oslo scenery installed.

Snag_19f1ec0.thumb.png.65bc7e46cc18071bea803cbb92b26456.png

 

It's as Oski said, it only depends on the sceneries you have installed. So if you have done this properly, everything is fine.

Share this post


Link to post
Share on other sites

Thanks for clarifying a lot!

However, since I also have Aerosoft Mega Airport Oslo 2.0 (v1.13) installed it strange it show up complete different on my screen...but opk - will investigate and perhaps reinstall!                                                                        

Share this post


Link to post
Share on other sites

It is the sime with mine. I have just downloaded the latest v2 from Aerosoft but the new terminas is not showing on my aivla

Henning

Share this post


Link to post
Share on other sites
16 minutes ago, hrings said:

It is the sime with mine. I have just downloaded the latest v2 from Aerosoft but the new terminas is not showing on my aivla

Henning

Have you rebuilt the database ("Update Simulator" Tab on the DbBuilder) ? Mine looks exactly like the screenshot from Jonas.

Share this post


Link to post
Share on other sites

Hi again,

 

Thank you ALL for interesting inputs in this case.  

I have just now uninstalled Aerosoft Oslo v2.0 from my system and rebuilt the database with no errors at all. The I reinstalled same scenery and get 2 warnings and/or 0 errors! 

It seems there must be something wrong - somewhere, -pls see attached screenshot.

I kindly ask for help for my next step in troubleshooting.... might one of the logfiles help to discover what's wrong?  Any other ideas?

 

Jarle

EFB2_warning.jpg

Share this post


Link to post
Share on other sites
35 minutes ago, Flight Zimmer said:

Hi again,

 

Thank you ALL for interesting inputs in this case.  

I have just now uninstalled Aerosoft Oslo v2.0 from my system and rebuilt the database with no errors at all. The I reinstalled same scenery and get 2 warnings and/or 0 errors! 

It seems there must be something wrong - somewhere, -pls see attached screenshot.

I kindly ask for help for my next step in troubleshooting.... might one of the logfiles help to discover what's wrong?  Any other ideas?

 

Jarle

Hi Jarle,

 

Yes, of course a Logfile is alwyays helpful. Please create a set of support files as described here: https://forum.aivlasoft.com/topic/3046-how-to-create-a-support-file/ It's the best way to find out what went wrong. Nevertheless be advised that a "Warning" is not necessarily something that prohibits operation of EFB v2. An "Error" would be more serious. The Support Files will give us a clue of the what's and whereabouts of these warnings.

 

Share this post


Link to post
Share on other sites
On 12/18/2018 at 11:26 AM, lonewulf47 said:

Hi Henning,

 

Not sure what you are talking about exactly. My guess is that you are using an Add-On for ENGM. Whatever is depicted from an airport is derived from the BGL of the respective Add-On developer. Missing parking spots an similar are beyond the scope of EFB v2. They need to be added by the Add-On developer.

 

59 minutes ago, lonewulf47 said:

Hi Jarle,

 

Yes, of course a Logfile is alwyays helpful. Please create a set of support files as described here: https://forum.aivlasoft.com/topic/3046-how-to-create-a-support-file/ It's the best way to find out what went wrong. Nevertheless be advised that a "Warning" is not necessarily something that prohibits operation of EFB v2. An "Error" would be more serious. The Support Files will give us a clue of the what's and whereabouts of these warnings.

 

Well, after reinstalling on top (using the Migration Tool) my Oslo Gardermoen ENGM in EFB2 is now showing up just like it should, - finally :)  Thx a lot for your help!

 

Jarle

Share this post


Link to post
Share on other sites

Great to heat that you sorted it out! Just for my own interest: Why would you use a Migration Tool to install Aerosoft's ENGM into P3D V4? The latest installer (ENGM 2.0 V1.13) is including P3D V3 and V4 for native installing. I personally never use a Migration Tool anymore. Those things are outdated quite a bit as today you get more or less all modern Airports updated to P3D V4.

Share this post


Link to post
Share on other sites
10 hours ago, lonewulf47 said:

Great to heat that you sorted it out! Just for my own interest: Why would you use a Migration Tool to install Aerosoft's ENGM into P3D V4? The latest installer (ENGM 2.0 V1.13) is including P3D V3 and V4 for native installing. I personally never use a Migration Tool anymore. Those things are outdated quite a bit as today you get more or less all modern Airports updated to P3D V4.

Well, after tried uninstall the AS 2.0 Oslo scenery (2nd time), restarted everything, rebuilt the database again (with NO Aerosoft Oslo installed) and with no warning or errors, -THEN start installation again and got NO positve result in EFB2 (even P3D4 show new terminal and stands was there!), and with 2 findings in database - I just wanted to try something new in my frustration... and it works. Otherwice I'm agree with you, I barely use the Migration Tool anymore, but it happens.... ;)  especially if I don't find the updated scenery for P3D4...

 

Jarle 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×