Jump to content
Frans1949

Simplecam will not start at all?

Recommended Posts

Hello.

Bought Simplecam and installed.

Installer tells all okay.

When I click on the settings I confirm start with fsx.

But nothing happens.

When manually start  also nothing happens.

Have FSX-SE have found the file as mentioned in manual but nothing appears there for Simplecam

Yes in my FSX config it is there but further no action.

Any idea?

Frans van Zantbeek

Share this post


Link to post
Share on other sites

Hello Oskar,

I have all simconnects in FSX-se activated.

I got his message:

The object reference is not set on an instance of an object.

When I totaly uninstalled the program and run the setup again it opens the configurator.

There I select FSX-SE and set the desired pad to FSX-SE.

Then I start my FSX and have a PMDG 777 in VC and then when I click on the program nothing happens even if I have the selection on :Start with FSX.

When I then go to the configurator the above mentioned message come up.

 

What can be he trick to have it running.

Regards Frans

 

Share this post


Link to post
Share on other sites
5 hours ago, Frans1949 said:

There I select FSX-SE and set the desired pad to FSX-SE.

Hello Frans,

 

What "desired path to FSX:SE"  did you set here?

What Operating system are you using?

Share this post


Link to post
Share on other sites

Hello Oskar,

The selection is FSX-SE 

The you have to add manually :  

C:\users\frans\appdata\roaming\microsoft\fsx\contro;s\standard.xml

 

I have a W10 system.

EFB is working very good but this will not even start.

I have done all in the config file as mentioned in the manual.

When I close the configurator I statred FSX-SE and have opend in the VC.

Nothing happens even when I click again on the shortcut.

When I then will look to the config it gives me the presented earlier message.

Frans

 

Share this post


Link to post
Share on other sites
2 hours ago, Frans1949 said:

Hello Oskar,

The selection is FSX-SE 

The you have to add manually :  

C:\users\frans\appdata\roaming\microsoft\fsx\contro;s\standard.xml

 

I have a W10 system.

EFB is working very good but this will not even start.

I have done all in the config file as mentioned in the manual.

When I close the configurator I statred FSX-SE and have opend in the VC.

Nothing happens even when I click again on the shortcut.

When I then will look to the config it gives me the presented earlier message.

Frans

 

Hi Frans,

 

To be honest, I'm not very knowledgeable about FSX:SE and it's installations paths. Did you check the abovementioned path for correct spelling? ( -> contro;s ...) and did you check whether the required file "standard.xml" is located in the indicated path? Other than that I cannot think of anything that would prevent SimpleCam from loading. The Error Message usually points to a missing file access.

Share this post


Link to post
Share on other sites

Hello Oskar,

 

Yes I did this was a mistake from my side by mistyping here the wrong word it must be controls.

But even that It does not work.

Sorry that nobody can comeup with a help.

Regards

Frans

 

Share this post


Link to post
Share on other sites
2 hours ago, Frans1949 said:

Hello Oskar,

 

Yes I did this was a mistake from my side by mistyping here the wrong word it must be controls.

But even that It does not work.

Sorry that nobody can comeup with a help.

Regards

Frans

 

Hi Frans,

 

Don't worry, we will get it running - sooner or later...😃. So I take it that in the mentioned directory there is the required "standard.xml" file located?

It is a bit difficult to find the way through everything, as I have no insight into your computer's setup.

Basically if the abovementioned path is correct and the required "standard.xml" file is present there, SimpleCam will be able to read this file and will not come up with an error message. Apart from that of course nothing is happening as SimpleCam is residing in the background and is only reacting on the 10 different keystrokes, as soon as they are programmed.

So the first and most important thing is to make SimpleCam starting up without the error message. For initial testing there is no need to start the simulator. Just start the Configurator and press "delete key assignments". Then check in the mentioned directory whether two additional Files "20181129174942.Standard.xml.simpleCamBackup" or similar and "removedKeys.txt " were created.

This is the first step to see whether file acces is properly working.

Share this post


Link to post
Share on other sites

Hello goodmorning Oskar,

 

Thanks for your assistance.

Yes when I installed the program it creates a file Standard.xml.simpleCamBackup and removedKeys

This is there and now?

 

Frans

 

Share this post


Link to post
Share on other sites
3 minutes ago, Frans1949 said:

Hello goodmorning Oskar,

 

Thanks for your assistance.

Yes when I installed the program it creates a file Standard.xml.simpleCamBackup and removedKeys

This is there and now?

 

Frans

 

Ok, so far, so good. This means that the installation is properly working. The part that I do not understand is the warning message that you mentioned at the beginning. Did it come up again when working on the Configurator?

Share this post


Link to post
Share on other sites
1 hour ago, Frans1949 said:

Hello 

Yes the problem starts over again but I have a question.

I send here the settings file it has created. 

 

Settings.txt

Thanks for the Settings File. Could you please make a screenshot with the error message displayed?

Share this post


Link to post
Share on other sites

Hello Oskar,

You maybe know that it is Sinterklaus in The Neteherlands.

He brings always suprises.

This morning I started W10 and it did the new update.

After that I started FSX-SE and finally it came up with the message that I have to aprove the use of SimpleCam.

That was my suprise as the message did not more appear on the screen.

 

So it is Solved I do not know why but it is working.

 

So problem solved and again a Happy Customer.

Thanks for your time

 

Regards 

Frans van Zantbeek

Share this post


Link to post
Share on other sites
8 minutes ago, Frans1949 said:

Hello Oskar,

You maybe know that it is Sinterklaus in The Neteherlands.

He brings always suprises.

This morning I started W10 and it did the new update.

After that I started FSX-SE and finally it came up with the message that I have to aprove the use of SimpleCam.

That was my suprise as the message did not more appear on the screen.

 

So it is Solved I do not know why but it is working.

 

So problem solved and again a Happy Customer.

Thanks for your time

 

Regards 

Frans van Zantbeek

Hi Frans,

Thanks for reporting. I have no idea what caused this but nevertheless it's great to hear that it works now as intended. Sinterklaus seems to have come up with a nice present 😃. Enjoy!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×