Jump to content
Sign in to follow this  
SidStarz

Issue with Client #77

Recommended Posts

Just want to see if anyone else is having this issue or am I doing something wrong.

 

I started both EFB server and client and cleared the previous FPL. 

 

I then started P3D and re-loaded a saved flight (KIAH-PANC).

 

As a test, I then tried re-loading a saved FPL doing it 4 different ways:

1) using "uplink"

2) Using "Create FPL"  and selecting the same saved FPL that I up-linked (since it is no longer grayed out)

3) Doing a "Copy and Paste" using the same saved FPL

4) Using "Internet" and loading a totally different FPL (since it is no longer grayed out)


b77_1.jpg

 

It shows up correctly on the client but the WPT never moves in the opened "Flight plan" window to the current location of my a/c.

 

b77_2.jpg

 

Step 3 worked flawlessly before I updated to this latest version.

Share this post


Link to post
Share on other sites

I've uninstalled and reinstalled the client (b77) and still have the same issue.

 

b77_3.jpg

 

By chance, is there anybody out there flying now that can verify having same issue I'm having?

 

Let me know.

 

Thanks.

Share this post


Link to post
Share on other sites

clientlogfile

 

2018-09-28 21:04:20.184   Debug   : ========== AivlaSoft.Efb.Client 2.0.77.0 started ==========
2018-09-28 21:04:20.271   Debug   : CPU = Intel64 Family 6 Model 60 Stepping 3, GenuineIntel, No of proc. = 8
2018-09-28 21:04:20.271   Debug   : OS = Microsoft Windows 10 Pro
2018-09-28 21:04:20.272   Debug   : OS language = en-US, Language settings = en-US
2018-09-28 21:04:20.272   Debug   : Number decimal separator = '.'
2018-09-28 21:04:20.272   Debug   : Number group separator = ','
2018-09-28 21:04:20.273   Debug   : Process is 64bit
2018-09-28 21:04:20.344   Debug   : Settings loaded from: C:\Users\xxxxx\Documents\AivlaSoft\EFB2\Client\Settings\clientSettings.txt
2018-09-28 21:04:20.351   Debug   : AutoUpdateInterval = 0
2018-09-28 21:04:20.355   Debug   : Verify software version ...
2018-09-28 21:04:20.759   Debug   : Latest versions read
2018-09-28 21:04:20.766   Debug   : Latest version is installed
2018-09-28 21:04:27.205   Debug   : IP address of this computer ('xxxxxxxxxx') is xxx.xxx.x.xxx
2018-09-28 21:04:27.205   Debug   : Server mode is 'local'
2018-09-28 21:04:27.206   Debug   : TcpController initialized
2018-09-28 21:04:32.444   Debug   : Services started
2018-09-28 21:04:32.447   Debug   : Trying to connect to server ...
2018-09-28 21:04:32.449   Debug   : Connected with server (1)
2018-09-28 21:04:33.886   Debug   : Master token received
2018-09-28 21:04:34.096   Debug   : Client registered (2)
2018-09-28 21:04:34.325   Debug   : Global settings: Aircraft = Boeing|747|8|1
2018-09-28 21:04:34.327   Debug   : Global settings: Time mode = UTC World
2018-09-28 21:04:34.329   Debug   : Global settings: Weather data provider = ActiveSky
2018-09-28 21:04:34.332   Debug   : Global settings: Online data provider =
2018-09-28 21:04:34.333   Debug   : Global settings: Download organized tracks = True
2018-09-28 21:04:34.867   Debug   : Files to sync 0
2018-09-28 21:04:35.084   Debug   : File sync done (3)
2018-09-28 21:04:35.092   Debug   : Loading database ...
2018-09-28 21:04:38.780   Debug   : Airports loaded
2018-09-28 21:04:40.201   Debug   : Navaids loaded
2018-09-28 21:04:40.785   Debug   : Airways loaded
2018-09-28 21:04:40.807   Debug   : MagVar loaded
2018-09-28 21:04:40.843   Debug   : Cities loaded
2018-09-28 21:04:40.942   Debug   : Profiles loaded
2018-09-28 21:04:40.942   Debug   : Database loaded (4)
2018-09-28 21:04:40.944   Debug   : Applying profile: B747-8 ...
2018-09-28 21:04:44.120   Debug   : Profile applied (5)
2018-09-28 21:04:44.124   Debug   : A/C is airborne (Init)
2018-09-28 21:04:44.263   Debug   : Active airport changed to CYEG (A)
2018-09-28 21:04:44.467   Debug   : Client ready (6)
2018-09-28 21:04:45.959   Debug   : Weather raw data received
2018-09-28 21:04:45.960   Debug   : Weather update started
2018-09-28 21:04:46.043   Debug   : Loading terrain data for airport CYEG
2018-09-28 21:04:46.392   Debug   : Terrain data successfully added
2018-09-28 21:04:47.098   Debug   : Weather update done
2018-09-28 21:04:47.140   Error   : Parameter is not valid.     at System.Drawing.Graphics.CheckErrorStatus(Int32 status)   at System.Drawing.Graphics.DrawLine(Pen pen, Single x1, Single y1, Single x2, Single y2)   at System.Drawing.Graphics.DrawLine(Pen pen, PointF pt1, PointF pt2)   at a.a.f.d.f.t.j()   at a.a.f.d.f.t.a(Boolean A_0)   at a.a.f.d.f.t.d()   at a.a.f.d.f.t.aq3(Graphics A_0, u A_1)   at a.a.f.d.a.e.a(Object A_0, PaintEventArgs A_1)
2018-09-28 21:05:02.676   Debug   : Routing: KIAH DOLEY FUZ SPS J168 LAA J52 FQF J13 GTF J516 YQL YYC YRM YQU NCA10 YAK J501 JOH PANC
2018-09-28 21:05:02.755   Debug   : Vertical profile calculated: CRZ ALT = 36000,  QNH = 1024.7, TA = 18000, TL = FL180
2018-09-28 21:16:06.755   Debug   : Services stopped
2018-09-28 21:16:06.967   Debug   : Client settings saved to: C:\Users\xxxxxx\Documents\AivlaSoft\EFB2\Client\Settings\clientSettings.txt
2018-09-28 21:16:06.975   Debug   : ========== Terminated ==========

 

Share this post


Link to post
Share on other sites

Did you by chance ever use the DIR TO function after having the new routing loaded to allow the routing being updated to the current A/C position?

Just to make the difference clear between loading a FLP/Routing inflight and loading a saved flight (scenario) with a current FPL/Routing in EFB v2:

When loading the (last ) scenario with a current FPL followed in EFB v2 you don't have to do ANYTHING. The A/C will start at its precious inflight position and the FPL/routing in EFB v2 is automatically synchronized.

 

When REPLACING a FLP/routing inflight (even if it the same routing as used in the stored version), you will have to delete the old FPL/routing in EFB v2, enter the new FPL/routing and APPLY DIR TO to te next waypoint. Please read the description in the announcement thoroughly: " There is no automatic detection of the 'next waypoint'. "

 

Maybe that's the part you missed. I have done this test a few times during testing of the new functions and I never encountered a problem with that, if following the procedures properly.

Share this post


Link to post
Share on other sites

My fault. I guess I just didn't read it correctly and misunderstood the steps. Never had to do the "DIR TO" in earlier versions.

 

Previously, after loading a saved flight and starting P3D, I just reloaded a saved FPL into EFB and it automatically went through the WPT's until it caught up to the current position of the a/c.

 

Switched back to b77 and we're good to go now.

 

Thank you for setting me straight.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...