Jump to content

Recommended Posts

Hi

 

With one of the first version a zoom level of 0.5 on the airport view could be selected.

It looks like that it isn't possible anymore. If I select a zoom level with decimal number the "apply" button keeps disabled. I managed only to save with a zoom level of 0.0 or 1.0.

 

Any help?

 

Best regards

Manuel

Share this post


Link to post
Share on other sites

Manuel,

what kind of decimal separator do you use? Try using the dot, or try using the up and down arrows on the right side of the box.

Share this post


Link to post
Share on other sites

Dear Urs

 

I'm using the dot. I also tried to switch to the comma, unfortunately that didn't solve the problem.

The arrow keys are working, but the setting is not taken over.

 

EDIT: I just realised that if I change the values in the "clientSettings.txt" it is working.

 

Regards

Manuel

Share this post


Link to post
Share on other sites

Yes, I can confirm that this is a bug. Storing of fractions is not possible. Only storing full digits. Everything smaller than 0.9 is interpreted as 0, also for the other zoom settings. It makes sense for the larger (world map) zoom levels, but not for the airport layout.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...