Jump to content
Phliphaha

Can't get it working in P3DV4.2

Recommended Posts

I installed Simplecam for P3D V4.2. Install went fine and upon starting up the sim, simplecam is present in system tray.

NumLock is on and nothing happens. Tried on several different aircraft with no change.

I have Oculus installed as well as Rhino X56 joystick and throttle system.

I also have Eset Nod32 installed.

Any help getting this working would be great.

Thanks,

Phil

Share this post


Link to post
Share on other sites

Did you use SimpleCam before? Did you run the Configurator? What do you mean by "nothing happens" in your initial post? it's not really much information that you provide...:-D

Share this post


Link to post
Share on other sites

Thank you. I am trying to provide as much information as I can. 

I installed. I did not run a configuration as I did not see a configuration file to run. 

 It seemed to install properly. 

Numeric keypad is activated and when pushing any arrow keys to position the view, nothing happens. When I hit ctrl + arrow keys, the view moves up or down. When pressing ctrl+any numbers from numeric pad, occasionally it asks if I want to change the camera. If I say yes and then push the corresponding number, nothing happens. 

Hope that sheds a bit more light on the issue. 

Thanks for helping. 

Share this post


Link to post
Share on other sites
Just now, Phliphaha said:

Thank you. I am trying to provide as much information as I can. 

I installed. I did not run a configuration as I did not see a configuration file to run. 

 It seemed to install properly. 

Numeric keypad is activated and when pushing any arrow keys to position the view, nothing happens. When I hit ctrl + arrow keys, the view moves up or down. When pressing ctrl+any numbers from numeric pad, occasionally it asks if I want to change the camera. If I say yes and then push the corresponding number, nothing happens. 

Hope that sheds a bit more light on the issue. 

Thanks for helping. 

It might be very helpful to read the manual, provided in the respective path: "C:\Users\<yourname>\Documents\AivlaSoft\SimpleCam\Manual"

A configurator icon should have been created on the desktop. If not, access it here: "C:\Program Files\AivlaSoft\SimpleCam-P4\AivlaSoft.SimpleCam.Configurator.exe"

As a short explanation: you need to create a file containing the stored camera positions to your liking. As every Virtual cockpit has different dimensions, a file containing the Camera Positons for each cockpit need to be created. Without this file SimpleCam can of course not work. 

Share this post


Link to post
Share on other sites

So I had read the manual and the configuration file is on my desktop and I did run it and made no changes. I did all this before sending this issue to the forum. 

That is why I was reaching out for support. 

I am trying to get this to work before the end of the free trial period so that I can see how it works before making the purchase. 

The correct version is installed. I installed to another drive and directory than the default on installation. 

So from my end, it seems as though I have done everything correctly but clearly I am missing something. 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Phliphaha said:

So I had read the manual and the configuration file is on my desktop and I did run it and made no changes. I did all this before sending this issue to the forum. 

That is why I was reaching out for support. 

I am trying to get this to work before the end of the free trial period so that I can see how it works before making the purchase. 

The correct version is installed. I installed to another drive and directory than the default on installation. 

So from my end, it seems as though I have done everything correctly but clearly I am missing something. 

 

Did you store some camera positions to the respective keys? If yes, please look into the folder: "C:\Users\<yourname>\Documents\AivlaSoft\SimpleCam". There must be - along with others - a file named "XXXXXXX.SimpleCam", which holds the stored camera positions attached to the respective keys for a specific A/C. If not then you didn't properly follow the procedures laid down in the manual.

 

You need to store each camera position assigned to one of the numeric keys 0 - 9 (remember, only the keys of the keypad can be used) by pressing CTRL + <keynumber>. This way a file is created in the mentioned folder and the camera position is memorized for this specific key.

 

Another hint: don't move the camera with any other means than the keys mentioned in the configurator - especially do not try to "move" the camera using the HatSwitch. It is specific to FSX/P3D that there are 3 things to be distinguished for a specific view:

 

1. The Camera position (keys as per configurator)

2. The Camera View (HatSwitch)

3. The Zoom Factor (set by specific keys)

 

Only the Camera Position can be stored ! (which is what SimpleCam does...)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×