Jump to content

P3D v4 - ORBX ObjectFlow 2


Hanse

Recommended Posts

Hi,

 

I just installed on my P3D v4 the new ORBX ObjectFlow 2 Beta because I wanted to use their updated LOWI version. But unfortunately after doing so SimpleCam is not working anymore and even a new installation did not bring any change e.g. the views I created before installing OF2 are "gone". If I try to create a new view (p.e. CTRL+5) I get the normal message and confirm it with "1". But pushing 5 nothing happens.......

 

Regards,

Rolf

Link to post
Share on other sites
  • 3 weeks later...

Hi Urs,

 

this is not an option for me because it would take me days and I do not have the time and are not willing to do that! Additionally because the result is unknown as you stated yourself using the phrase "sometimes"....... Isn't there a log procedure available which you can use to identy the problem?

 

Regards,

Rolf

Link to post
Share on other sites

Hi Urs,

I found the logfile and there is a warning  "2017-08-29 18:52:42.536 Warning    DefWndProc (isConnected=true): Der angegebene Schlüssel war nicht im Wörterbuch angegeben" appearing several times in the log. Maybe this gives you a hint where to look.

 

Regards,

Rolf

Logfile.txt

Link to post
Share on other sites

Hi Urs,

 

finally I solved the problem. For any reason I could not identify (maybe it was installing OBJECTFLOW 2.0) the complete content of the respective *.simpleCam file in my document folder was deleted e.g. it was completely empty but the file still existed. The result was that it was not even possible to define new camera positions. After overwriting it with my respective backup-file everything is now working fine again as previously.

 

Regards,

Rolf

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...