Jump to content
aivlasoft

Windows 10 - EFB compatibility version 1.6.0

Recommended Posts

Hi Steve,

 

you're right, on my machine wasn't a copy of Adobe Reader DC.

 

I have downloaded the latest version from here: https://get.adobe.com/reader/otherversions/ with the following options:

attachicon.gifAdobeReaderDCDownload.png

 

Then I restarted the computer, started the DisplayUnit and loaded a pdf-document. No problems so far, the browser control showed the document properly.

 

Maybe you try to update the Adobe Reader DC to the same version?

 

 

 

Well I've just got the latest W10 update installed and the PDF problem seems to have been rectified...many thanks Urs.

Share this post


Link to post
Share on other sites

Thanks Urs and Travis

 

Nothing broken, W10 Pro x64 Build 10532. Installed over Build 1.6.2 which was uninstalled automatically by the 1.6.3 installer and then everything then on went fine.

 

EFB_163.jpg

 

EFB_163_2.jpg

 

Just getting to discover how good the software really is.

 

Have a great week and regards

 

Pauga

Share this post


Link to post
Share on other sites

If anyone wants to try a new version - 1.6.3 - then please go and download from here.... http://www.aivlasoft.com/Vbg19PxC6xmYJm3Z04OaMKg2GR/AivlaSoft.Efb.Setup_v1.6.3.exe.zip

 

There are some changed DP settings, and a new PDF viewer control....

 

If any of the new changes "break" former good changes please let us know....

 

Regards,

All installed and all seems well with this update (using upgrade W10 and FSX gold).  PDF viewer btw is much better.

 

Thanks for all your efforts, Urs and travis.

 

Steve 

Share this post


Link to post
Share on other sites

Hello Urs and Travis

Win 10 Directly without migration 64 bits, Prepar 3d v 2.5

I installed EFB 1.6.3, no problem.

I am a new user, so I am actually in test of your EFB.

It looks very nice and useful.

Thank you

Best regards

Philippe

Share this post


Link to post
Share on other sites

Dear AIVLA Team,

 

i downloaded 1.6.3 all fine.

Extracted file without any problem.

 

But when i want to start .exe, windows says always that i have not administrator rights to open the file.

 

After that KASPERSKY says there is a Trojaner ( HEUN:Win32 something like that ) and Kasperksy deleted the .exe file immedeatly.

 

Please could you check !!

....and please have you any idea whats not OK with my Aivla EFB Display Error !!   SEE POST 46

 

I bought an aivla licence key but no change to me to work with this software.

 

 

Many Thanks and hope of soon reply.

Share this post


Link to post
Share on other sites

Hi

 

I have exactly the same security alert from Kaspersky for 1.6.3.

 

1.6.2 installs ok but 1.6.3 is deleted by Kaspersky!

 

By the way I am running Win 10 upgraded from win 8.1 but am still getting the freaky fonts problem!

 

I know that others are not having this problem but I certainly am.

 

Would it help if I supplied my log files?

 

Thank you for working on solving the Win 10 problems, much appreciated!

Share this post


Link to post
Share on other sites

Sorry to bother again.

 

But i am still not able to run Aivla DU under Windows 10.

 

DataProvider is running normal, but DU will not communicate with DP.

 

I have Microsoft net. framework 3.5 installed.

MUST i install net. framework 3.5 SP1 also to run DU. If yes HOW ? I dont think there is a download link in the web for windows 10 !!

 

If anyone wants to help me SEE also POST 46 for ERROR message.

 

VERSION 1.6.3. is still deleted from KASPERKY due to ALERT MESSAGE. ( Trojaner !! )

 

Best Regards

Share this post


Link to post
Share on other sites

What the hell... just installed it anyway and works wonders.

 

Not only one of the best add-on out there, but an excellent manual that makes a network installation easy as can be.

 

Thanks!

Share this post


Link to post
Share on other sites

Hello to renaissanceman

 

How is it possible for you to install v 1 6.3 ?

I can download the file and extract it.

When i execute the exe file with admin rights, always a message apears that i have no admin rights to the path. Kaspersky made a alert message and deleted the file ( trojan virus ).

 

Any help would be highly appreceated.

 

Many thanks

Share this post


Link to post
Share on other sites

@all,

 

sometimes antivirus programs tend to be too rigid. Especially when it comes to the heuristic recognition. Maybe there's a possibility to "say" to the Kaspersky software that EFB is not a trojan ??

 

EFB version 1.6.x requires .NET framework 4.0 (not 3.5).

Share this post


Link to post
Share on other sites

Dear Team Aivlasoft

 

thanks for your answer.

 

I have version 3.5 net Framework and also 4.0 and above.

But no change to start DU. Always NET Framework ERROR:

 

See Post 46.

.......unequal to ' running' something like that.

 

DP works fine. There must be a problem in communication between DP and DU.

 

.......and sorry but file 1.6.3. still have issues ( i had an trojaner on my PC and Kaspersky deleted it, god bless ), installing version 1.6.2.

works fine.

 

Probably you can check version 1.6.3. again, but i dont't think that it will not solve my problem.

 

I have an valid KEY for this software, but no change to work with it.

 

Many Thanks

Share this post


Link to post
Share on other sites

Hello to renaissanceman

 

How is it possible for you to install v 1 6.3 ?

I can download the file and extract it.

When i execute the exe file with admin rights, always a message apears that i have no admin rights to the path. Kaspersky made a alert message and deleted the file ( trojan virus ).

 

Any help would be highly appreceated.

 

Many thanks

 

Hello air320

 

I wish I could offer advice, but with Monsieur Urs in the conversation, you are in good hands.

My install was done with Bitdefender running. Maybe Kaspersky is more rigid than Bitdefender.

Just make sure you can copy/paste files between folders on the two machines. I am no expert here, I just follow Aivlasoft excellent manuals.

Hope you get your issues fixed.

Share this post


Link to post
Share on other sites

I have only one problem ;-)

With version 1.6.3 when activate route to GARMIN (ASN, P3D) only old flightplan send. Not new, but old flightplan. How can I reset this. I work on network

Data provider on desktop with P3D and ASN and DisplayUnit in laptop. Previously I haven't this problem. Best regards!

[EDIT]

After removing EFB_current_flightplan.fpl from P3D directory - problem solved

Share this post


Link to post
Share on other sites

Hi Lukas!!

 

The 1.6 versions are intended as "fixes" to allow Win10 and FSX-Steam users to use EFB.

 

I'm not aware of a file named EFB_current_flightplan.fpl.  Is this something which you've named??  Could you send us one via email???

Share this post


Link to post
Share on other sites

Hey Together,

 

installed 1.6.5 on win10 x64 with p3d v3 and it works perfectly.  You only have to chosse the path`s to p3d v3 folders and also scenery.cfg and everything works perfect. 

 

i will now start a 5 hours flight from LTBA to OMDB and report back. 

 

brgds

 

--------

 

Update: 

 

Everything went well the only thing that didn`t work was the Traffic i connected to VATSIM but the efb didn`t show me the other traffic. even if i could see that there was a plane right in front of me when i was approaching omdb i couldnt see it in the efb screen.

Share this post


Link to post
Share on other sites

C. Wechselberger,

 

We will note that, but as we do not yet have P3D3, we cannot say what we can support there.

 

Thanks for your flight of discovery... we will look at it soon!

 

Regards,

Share this post


Link to post
Share on other sites

I wasn't able to get it to work properly.  I believe it is because I have both the Flight Simulator X - Gold Edition and Flight Simulator X - SE.  I am going to try and uninstall the Flight Simulator X - Gold edition and the EFB.  I seem to want to put the file in the Gold Edition Area vs the Steam Edition area.

 

-------------------

Unfortunately, even after uninstall the Gold Edition it still didn't install properly.

Share this post


Link to post
Share on other sites

It works in V3 on the same computer, however I didn't manage to get it working in a network on a different pc

Share this post


Link to post
Share on other sites

×
×
  • Create New...