Jump to content

agutz

Members
  • Content Count

    50
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks again for your time and the detailed explanation. I think (think!) I understand the concept of relative paths. I checked the "0602", in C:\Prepar3D v5\Scenery\0602\scenery and indeed it's full of .bgl files. I shamefully admit that I sent the DatabaseBuilder in the wrong direction: "C:\Lockheed Martin\Prepar3D v5" instead of "C:\Prepar3D v5". Strange enough I have 2 "installations": C:\Prepar3D v5 (where the Prepar3d.exe is) and C:\Lockheed Martin\Prepar3D v5, both containing scenery directories, one with .bgl files the other one with .bgl.p3ini files. So I think something went wrong with the last HF istallation of P3Dv5. I have to work on it!
  2. Thank you! I deinstalled FSAerodata when I switched to P3Dv5. I don't remember which way. "Could you please also check whether the paths in the scenery.cfg really point to a folder with the stock scenery files (*.bgl files)." How do I do it? All entries in scenery.cfg have this form: [Area.001] Title=Default Terrain Local=Scenery\World Layer=1 Active=TRUE Required=TRUE . . . [Area.131] Title=Randolph_AFB Local=Scenery\Cities\KRND_Randolph_AFB Layer=131 Active=TRUE Required=FALSE
  3. After DBbuilder has finished without error and after having run EFBserver the client "sees" only my 10 add-on airports. What am I doing wrong? Server_202007081034.txt.zip Client_202007081034.txt.zip airportFiles_P3D5.txt dbBuilderLogfile.txt
  4. Got it! The magdec.bgl file in C:\Lockheed Martin\Prepar3D v5\Scenery\BASE\Scenery was indeed missing. I copied the one from C:\Users\name\Documents\AivlaSoft\EFB2\Server\DbBuilder\Base.
  5. Hi, I have a new installation of P3Dv5 HF3. Since then the DBbuilder stops with an error. Below the logfile dbBuilderLogfile.txt
  6. Sorry, to bother you with exactly the same problem Josef seems to have solved (?). What did he mean "wrong P3DV5 installation"? It happened after full install of P3Dv5 HF2 dbBuilderLogfile-1.txt
  7. The error message did not reappear after a reboot of the computer. All is well.
  8. because TCPListener throws an exeption. See logfile" This is the error I get when I start the server. Cannot upload huge server-logfile (6,521 kb). Offending line is: 2020-05-25 14:30:55.804 Error : SocketException (Start TCP listener): Only one usage of each socket address (protocol/network address/port) is normally permitted Is this enough information?
  9. Sorry, I should have been more explicit. I thought "doesn't connect to the server on computer where P3D is installed" made the situation clear.
  10. Oskar, Thanks for your speedy answer. Did you read the first client logfile I sent? That one was for the client on the 2nd computer. The one I sent today was from the client on the same computer as the server. This was in the first clientLogfile.txt. MINI_PC is where the client sits, DESKTOP-HQ40MGL or 192.168.1.137 is where the server s installed. 2019-10-30 13:25:28.700 Debug : IP address of this computer ('MINI-PC') is 192.168.1.127 2019-10-30 13:25:28.716 Debug : Server mode is 'remote' 2019-10-30 13:25:28.716 Debug : Server's computer name (settings) is given as 'named server' = DESKTOP-HQ40MGL 2019-10-30 13:25:28.731 Debug : Network: IP address for computer 'DESKTOP-HQ40MGL' is '192.168.1.137' 2019-10-30 13:25:28.747 Debug : 'hosts' file found. Looking for entries ... 2019-10-30 13:25:28.747 Debug : End of 'hosts' file reached. 2019-10-30 13:25:28.747 Debug : Using IP endpoint 192.168.1.137/57892 2019-10-30 13:25:28.747 Debug : TcpController initialized 2019-10-30 13:25:46.106 Debug : Services started 2019-10-30 13:25:46.106 Debug : Trying to connect to server ... 2019-10-30 13:25:52.371 Debug : Trying to connect to server ... ... (repeated) On the splash screen I read: "Waiting for the server (on computer DESKTOP-HQ40MGL)..."
  11. Hi Oskar, OK; here are the requested files: Client_201910311102.txt.zip Server_201910311102.txt.zip
  12. EFB client remains in "waiting for server" mode, doesn't connect to the server on computer where P3D is installed. I've read the "waiting for server" thread: client and server are newly installed (version 2.1.112, both ports 57892). Support file is attached. Thanks for your attention Client_201910301327.txt.zip
  13. Thanks, deleting/rebuilding the database did it. Don't know where this situation came from. I rebuilt the database a few days ago.
  14. Hi, the server correctly reads Navdata cycle 1903/r1 but the client still reports 1812/r1 Regards Andreas
  15. I see a wave of indignation coming my way! @Terblanche: If the idea to stop - exit - resume a flight midair in P3D should ever cross your mind, here it is: In P3D click save in the menu, give it a name, exit. To resume: Load that flight. It works with any plane (PMDG, Q400 etc) regardless of the default state.
×
×
  • Create New...