Jump to content

frankpost

Members
  • Content Count

    13
  • Joined

  • Last visited

  1. I tried again after a Windowsupdate: and it seems to work again! Hopefully is stays this way. Tnx for your help! Frank
  2. indeed. The same problems occur. I even get a timeout while downloading the airport.bin . Another clientPC perhaps? Or are you referring to dll's on the server PC? Frank
  3. I reinstalled the client, but no changes. The airport database keeps on loading on the client. Maybe I should reinstall the server? Frank
  4. Hi, I did not change anything on Windows. After 4 attempts all bins seem to be downloaded from the server to the client. But again the client hangs on loading the airports... Shall I reinstall the client? Frank
  5. Hi guys, After updating all databases the client wont open and hangs on the airportdatabase. Please help. Frank Server_201903111505.txt.zip Client_201903111458.txt.zip
  6. I upgraded FSUIPC from 5 to 5.15. Now the client is OK again. Tnx Frank
  7. Hi guys, I updated through Navigraph for EFB 2 and rebuild my databases.The client (on a 2nd PC) stays on loading the airports. Please Help! Server_201812241532.txt.zip Client_201812241533.txt.zip
  8. Hi Oskar, Attached the supprotfiles and logs Frank serverLogfile.txt Server_201807191419.txt.zip Client_201807191417.txt.zip
  9. Thanks Mr. ATC, but no change! I downloaded with Navigraph to the Server-file. In the DbBuilder\Ready-file I see the new downloads, but when I try to update throught the DbBuilder it only sees the old Navigraph cycle. And when Istartup the Client on my other OPC I get buzzers again… and the airports-database stays on loading. Frank
  10. Hi Guys, I'm using the EFB with the server on my FlightPC and the client on a seperate PC. Using Navigraph to update the aircycles. The new airac-files go into the AivlaSoft\Airac\Navigraph FMS Data folder. When I update through the DatabaseBuilder it says: No AIRAC-data found. And I keep on getting buzzers when starting up the client and it starts synchronizing or loading the databases on the client. I reinstalled everything with the latest updates, but the problem remains. What to do?? Frank
  11. Hi Guys, I'm using the EFB with the server on my FlightPC and the client on a seperate PC. Using Navigraph to update the aircycles. The new airac-files go into the AivlaSoft\Airac\Navigraph FMS Data folder. When I update through the DatabaseBuilder it says: No AIRAC-data found. And I keep on getting buzzers when starting up the client and it starts synchronizing or loading the databases on the client. I reinstalled everything with the latest updates, but the problem remains. What to do?? Frank
×
×
  • Create New...