Jump to content

flyaway7400

Members
  • Content Count

    15
  • Joined

  • Last visited

  1. This is the same problem I had and still have on my one PC. But not on my Flight Sim PC or laptop. I have tried everything and no results, but do have an idea. Perhaps the ZIP program is not working properly, so I will tomorrow, reinstall that and see if that helps.
  2. Hi Urs, Nothing has changed, besides the normal Windows updates, but that applies to all of mij PC's. I will have to snoop around and see if I can find anything and let you know.
  3. Hi Urs, Installed the Client on the FS PC and it works perfectly. But still no luck from the second PC with the Client. Very strange, as it has worked perfectly before. Please let me know what else I can try. One hour later: I have installed the Client on my laptop which is a Win10, and it works perfectly on there. This makes the whole story more strange.
  4. Ok Urs, I will do that in the morning and let you know.
  5. Hi Urs, I have the Client on my second PC on a wired network. There is no Client on the Flight Sim PC. What I have seen is that the airspaces file, is only 1kb. with nothing in it, Is that not incorrect? The airports file, is 128.625kb big. Should you need more info, please let me know.
  6. Can you please let me know if there is a problem I can try and solve?
  7. Greetings, I have a similar problem. This morning purchased the EFB2 and also installed Airac1901. Now it's loading database (Airports) and already for more than 30 mins. During the last 3 weeks under the trail phase, no problems loading. Any advice? Regards, Henk.
  8. Hi Jonas, I have upgraded FSUIPC from 4.792 to 4.794 and had no problems today. Thank you for the support.
  9. It is possibly IVAO, but I do not think so. I always use the same server on IVAO. But I have switched the logfile on for IVAP and that may show up any errors or problems. I will also check for any update for FSUIPC and if so, install that.
  10. Hi Jonas, Herewith the two files: Client_201812092229.txt.zip Server_201812092228.txt.zip
  11. Hi Jonas, Start flying, in start taxi or take off from the runways. This evening IVAP stopped working after about 5 minutes taxiing and I stopped on the taxi way. Stopped the EFB server and started IVAP again and completed my flight of about 2 hours. Hope that helps?
  12. Hello, Twice now, when I start flying, using FSX and online with IVAO, IVAP stops working and I have to stop the Server and then restart IVAP. This only started since installing EFB 2.0.
  13. Hi Oskar, Thank you for the prompt reply. I'll create new database and disabled AV as suggested and will let you know. 16:00z - After a few hours and nothing happening, I uninstalled the client and re-installed it. Now it is working.
  14. Hello, I have the same problem, but over my network. Hope you can put a light on this issue. Thank you, Henk. Server_201812082215.txt.zip Client_201812082218.txt.zip
×
×
  • Create New...