Jump to content

davideguadagno

Members
  • Content Count

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. so your clients are running on 1809 and the servers 1809? just asking to clarify
  2. PS: I reverted back to 1803 version EFB v2 working again, so the windows update 1809 has some c++ conflict with all this, hopefully a solution would be nice.
  3. here you go @lonewulf47 Server_201902111910.txt.zip
  4. So suddenly the EFB stop working (I think) after the windows update 1809 here is the server log ------------ #|C:\Users\David\Documents\AivlaSoft\EFB2\Server\Logfiles\serverLogfile.txt ------------ 2019-02-11 00:19:03.399 Debug : ========== AivlaSoft.Efb.Server 2.0.61.0 started ========== 2019-02-11 00:19:03.457 Debug : CPU = Intel64 Family 6 Model 158 Stepping 12, GenuineIntel, No of proc. = 16 2019-02-11 00:19:03.460 Debug : OS = Microsoft Windows 10 Pro 2019-02-11 00:19:03.462 Debug : OS language = it-IT, Language settings = it-IT 2019-02-11 00:19:03.465 Debug : Number decimal separator = ',' 2019-02-11 00:19:03.468 Debug : Number group separator = '.' 2019-02-11 00:19:03.470 Debug : Process is 64bit 2019-02-11 00:19:03.491 Debug : Settings loaded from: C:\Users\David\Documents\AivlaSoft\EFB2\Server\Settings\serverSettings.txt 2019-02-11 00:19:03.495 Debug : Verify license ... 2019-02-11 00:19:04.102 Debug : License successfully verified 2019-02-11 00:19:04.108 Debug : AutoUpdateInterval = 0 2019-02-11 00:19:04.116 Debug : Verify software version ... 2019-02-11 00:19:04.237 Debug : Latest versions read 2019-02-11 00:19:04.243 Debug : Latest version is installed 2019-02-11 00:19:04.831 Debug : Database selected = P3Dv4.NG-1902/R1 2019-02-11 00:19:04.846 Debug : Looking for already running simulator ... 2019-02-11 00:19:04.852 Debug : Running simulator process found, type is 'Prepar3D'. Getting file version ... 2019-02-11 00:19:04.955 Error : Richiesta ReadProcessMemory o WriteProcessMemory completata solo parzialmente, , in System.Diagnostics.NtProcessManager.GetModuleInfos(Int32 processId, Boolean firstModuleOnly) in System.Diagnostics.NtProcessManager.GetFirstModuleInfo(Int32 processId) in System.Diagnostics.Process.get_MainModule() in j.j.j.h.g.c() in j.j.j.h.g.y(SimulatorTypes& A_0) in j.j.j.h.g.l() in j.j.j.h.g.b7() in j.j.j.y.v() ------------ any solutions?
×
×
  • Create New...