Jump to content

Terblanche

Members
  • Content Count

    25
  • Joined

  • Last visited

  1. I have the same [ERROR] ... but Client works regardless of it ...
  2. Oh my oh my ... I haven't thought about that. NZWN = 6729" (2050m) and although they easily land and take-off a B787-900 from Wellington, the EFB had the min runway to 2200m and I've now reset it to 2000m and will see what it comes up on the next flight. Thanks a lot. Will do a search for "Server not going to tray ..."
  3. Where on Earth is Wellington - New Zealand (NZWN) ...? Latest Airac installed Flightbeam Scenery installed (afcad correct) Wrote new database (11 times !!) Nada, ziltch, zero -> not a dot or a spot of NZWN anywhere in the EFB ........??? Here is the strangest part: you load a flightplan [e.g. KLAX/NZWN) and the NZWN shows on the sidebar and you could even do ARR but the moment you land at the airport then there is nothing ... only the all the AI traffic and yourself on the Client screen and no airport (afcad layout). Weird!? PS: and on a different note ... ... why will the Server not automatically go to tray after startup - it doesn't matter how many times you tick the box in SETTINGS??
  4. Thank you Oskar ... I've just noticed something peculiar - ASP4 is usually on a second computer that I run via network. That (old) computer is in for repairs, and I'm running ASP4 on same computer for now and that's also when the EFB problem started. When I completely close ASP4 even in 'hidden' (bottom right) and THEN start EFB, everything works as it should. I'm aware that ASP4 uses PORT 19284 but maybe there is a link between the two. But I'll keep the RESTART in mind, until the other PC is back.
  5. Why the continued error RE: TCPListener ...? Nothing has changed on my rig and PORT 51748 has been enabled/opened via Kaspersky (as it has always been) but the last 24 hours I can't start the SERVER. LOG FILE: 2019-03-03 15:27:39.177 Debug : ========== AivlaSoft.Efb.Server 2.0.61.0 started ========== 2019-03-03 15:27:39.303 Debug : CPU = Intel64 Family 6 Model 158 Stepping 9, GenuineIntel, No of proc. = 4 2019-03-03 15:27:39.304 Debug : OS = Microsoft Windows 10 Pro 2019-03-03 15:27:39.304 Debug : OS language = en-GB, Language settings = en-GB 2019-03-03 15:27:39.304 Debug : Number decimal separator = '.' 2019-03-03 15:27:39.304 Debug : Number group separator = ',' 2019-03-03 15:27:39.304 Debug : Process is 64bit 2019-03-03 15:27:39.329 Debug : Settings loaded from: C:\Users\Terblanche Jordaan\Documents\AivlaSoft\EFB2\Server\Settings\serverSettings.txt 2019-03-03 15:27:39.331 Debug : Verify license ... 2019-03-03 15:27:41.213 Debug : License successfully verified 2019-03-03 15:27:41.217 Debug : AutoUpdateInterval = 0 2019-03-03 15:27:41.219 Debug : Verify software version ... 2019-03-03 15:27:41.568 Debug : Latest versions read 2019-03-03 15:27:41.572 Debug : Latest version is installed 2019-03-03 15:27:42.381 Debug : Database selected = P3Dv4.NG-1901/R1 2019-03-03 15:27:42.395 Debug : Looking for already running simulator ... 2019-03-03 15:27:42.397 Debug : Simulator is not yet running 2019-03-03 15:27:42.399 Debug : Loading database ... 2019-03-03 15:27:46.175 Debug : Database loaded 2019-03-03 15:27:46.176 Debug : TcpListener created, port #51748 2019-03-03 15:27:46.188 Debug : Global settings loaded from: C:\Users\Terblanche Jordaan\Documents\AivlaSoft\EFB2\Server\Settings\globalSettings.txt 2019-03-03 15:27:46.492 Debug : Backups loaded 2019-03-03 15:27:46.496 Debug : Starting weather (ActiveSky) ... 2019-03-03 15:27:46.500 Debug : File based weather data started, provider is 'ActiveSky' 2019-03-03 15:27:46.500 Debug : File = C:\Users\Terblanche Jordaan\AppData\Roaming\Hifi\AS_P3Dv4\Weather\current_wx_snapshot.txt 2019-03-03 15:27:46.501 Debug : Weather (ActiveSky) started 2019-03-03 15:27:46.502 Debug : Services started 2019-03-03 15:27:46.503 Debug : Organized tracks disabled because AIRAC cycle is outdated 2019-03-03 15:27:46.505 Error : SocketException (Start TCP listener): Only one usage of each socket address (protocol/network address/port) is normally permitted Any suggestion, recommendation, fix for this ...? I've read all the other forum references to this but the problem persists.
  6. Thanks Marc ... this was a good exercise to understand the what, where, how of adding a profile.
  7. More than welcome to do it. My first name is Terblanche ?
  8. Thank you Oskar ... I will spend some time the weekend and figure it all out in more detail. In the meantime I've updated the two profile files. At least they work. B748Fv3.profile.xml B748v3.profile.xml
  9. I've deleted the "wildcard" entries now, only entered the *.air file names and it seems that everything is still working. Will test and try to recreate both with respective *.air file names and see what's the outcome. It is, however, evident that AS is more concerned with what/how you name the Manufacturer, Model, and Series - because, once I've got that correct, AS had no problem to recognise the aircraft automatically.
  10. Jip, that is exactly how I've done it. Attached are my two profiles for the B748 and B748F and as far as I can see they work perfectly. B748Fv3.profile.xml B748v3.profile.xml
  11. Don't know on your side, but on my side of the world this specific B748 from PMDG the *.air file is B747-8I.air and I've tried that first and AS kept saying it could not find the profile until I've changed it to the above mentioned. I've now edited the MTW and MLW and all seems to work as it should. I saw in the B747-400 profile that came with default AS that they've entered this, like that in Airfile Names: b747-400* ifly744_* boeing747-400 And I only copied it to the relevant -800 model.
  12. After posting the above I realised there is one more combo that I haven't tried and as true as full moOn tonight, AS accepted it and after a restart of the Client there was no window telling me it's still in the cloud of not knowing. Now I will try and see if I can get the fuel and weight sorted out. Haven't flown the 748F model yet and will cross that profile when I get there ...
  13. If only we know what profile will AivlaSoft accept because I've tried: B747-800 PMDG 747-8 PMDG 747-800 BOEING 747-8 v3 Boeing 747-8 B747-8 B748 And tried my best to fill in every box, tab and click to the best of my ability with the manual open next to me but AS keeps nagging that the profile could not be found. Will be more than willing to share the profile once AS has decided to accept the profile.
  14. Here is my new night (dim) colours profile if someone wants to give it a try ... the 'day' colours are untouched and only the night colours were edited. And please Aivlasoft, could we have the AI display of v.1 back? I don't know what has changed in the way that v.2 is reading the AI but this doesn't work. My settings are for +9000/-9000 and still I see a lot of TCAS on my ND all of which are +2-3 or -2-4 and yet not a dot on the EFB. Previously we could see exactly (i) what aircraft, (ii) route, (iii) speed and (iv) altitude ... and now, if we're lucky we will only see what aircraft and relatively where from our aircraft with a small train behind it telling you where it is going (more or less). This was one of the great features of v.1 and will be greatly appreciated to have it back. tj.colors.bin
×
×
  • Create New...