Jump to content

paulanders73

Members
  • Content Count

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Urs In the client settings, I have UTC Simulator selected. I also use FS Realtime, so effectively by simulator is time is always real UTC time. I'll create some files and send them over. Thanks
  2. Hello I have noticed recently that that the flight time recorded at each way point is the same as the UTC time the way point was reached. it should be the elapsed time. I clicked on the UTC time and the flight time window pops up and shows the elapsed time is working, so not sure why this figure isn't appearing on the flight plan. Thanks in advance for any help. Paul
  3. No worries, happy to help. I've benefited enough from others in the community helping me out over the years, so glad to be able to give something back. Paul
  4. Hi Ok, I have investigated and it is actually the windows defender advance settings. I assume Bullguard inherits these, so when the firewall is turned off the rules aren't applied. The the thing is it was working ok as I hadn't changed anything. Also to add I always run with admin rights. Jason (and anyone else who runs into a similar issue)- This is what you need to do. If you go into Bullguard Manage Rules and then in the bottom left click View advanced Windows rules, it take you to the Windows Defender setting page. From here select Inbound rules on left hand side Then look for Aivlasoft 2, here you can see the local port is set to 13. You then need to select it and click properties on the right hand side. You then get a pop up window and you want to select 'Protocols and Ports'. You than want to change the local port from 13 to 51748 and hit apply. Alternatively you can also change the drop down box to 'All Ports' and that works as well. Now when you run the server it will open error free. As I said , up until recently it has always worked ok and the setting was port 13, so no idea what has changed. No, I was just referring to recent cumulative update, (perhaps not significant) https://support.microsoft.com/en-gb/help/4462919/windows-10-update-kb4462919
  5. Hi Just to add the exact same issue happened to me today. Active sky was fine though. (log attached) What I did find was that if I disabled my firewall (Bullguard), I didn't get the error. Although this workaround works it is not ideal. Also just to add, I got a new windows update yesterday, so don't know whether this may have something to do with it. I have also rebooted twice and the error continues. Paul serverLogfile.txt
×
×
  • Create New...