Jump to content

sebselle

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hi Urs, I've solved my problem and I would like to share how I did. According to various forums, the issue was related to the new menu configuration of P3D V3.4. During the update, the "content" did not fully install and therefore, several programs (GSX and Simplecam for me) menu were not showing up when asked. The two solutions to these issues are : - install the content of the version 3.4.9 (for most people, it apparently worked, but I had to go further and make a clean reinstall) or - a clean reinstall of P3D (as explaned here http://www.prepar3d.com/forum/viewtopic.php?t=120904 ) At least, that's what worked for me. Hope it'll help somebody in the future. Regards, S├ębastien.
  2. Thank you for your quick answer. Yes I am able to pan and tilt the view using the arrow keys and ctrl-arrow keys. The only issue is that when I press " CTRL+NUM PAD key X", nothing happens, I have no message on the sim. I've done all the 9 steps above but nothing changed. I don't know if it's related, but I also have an issue with Ground Services X since the update of P3D V3.4.9 with the dialog box not showing up when I press CTRL+CAPS+F12, maybe that's why the dialog box of SimpleCam to confirm the view saving is not showing up too. - I do run FSUIPC on my computer but it is the "free" version, I don't have any key-command assigned on FSUIPC. Moreover, I've disabled all the key command assignements on P3D that might interfere with "CTRL+NUM PAD key X" or "NUM PAD key X". Regards, S├ębastien.E EDIT : I've tested the program on FSX-SE and it works flawlessly. I thought that the issue might be with P3D so I've reinstalled it but the problem is still here. Maybe the program is not fully compatible with the update 3.4.9 ?
  3. Hello everyone, I've installed SimpleCam on P3D V3.4.9, launched the " SimpleCam Configurator" (the "SimpleCam" program was launched immediately when I started the sim), and started a flight (I tried with several planes, the issue is the same). I am able to set up the view I want, but I can't save it. When I press " CTRL + (any NUM PAD key) ", absolutely nothing happens and when I press any NUM PAD key after, the view stays the same. I have installed SimConnect and I've tried to reinstall SimpleCam 3 times, but nothing changed. What can I do to solve my issue ? Thanks and have a good day.
×
×
  • Create New...